Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Direct3d not available with sp13000

  1. #11
    Low Bitrate gosmondson's Avatar
    Join Date
    Jun 2006
    Location
    Fresno,CA
    Posts
    85
    welcome to carputers...

  2. #12
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Schaumburg, IL
    Posts
    371
    Quote Originally Posted by billab0ng98
    I DID IT !!!! Well Sorta. With the way I epoxied my dash, I had the rotate the screen. And apparently, Unichrome Pro does not Support Display Rotation through its driver program nor through Rotation Magic (Samsung's complete rip of Pivot Pro). Thanks for all your help you guys. It deserves a few unseen pictures I will post shortly. I just have to install a video card real quick....

    Well, not too quick. Both of the cards I ordered from short-circuit. The PCI riser i purchased for the VoomPC case is too tall, and the short one I ordered dosn't fold over the motherboard. This is a rough hobby.

    im in the same situation, i found the perfect case for ya. mine should be here tomorrow or thursday but its a morex case and its the M300

    if you go to minibox, they have it on there for $59. check it out, its really nice
    2003 Ford F-250 7.3L Diesel Crew Cab

    Pictures of my truck, hobbies, and more HERE

  3. #13
    Newbie
    Join Date
    May 2006
    Posts
    23
    OK. I just ended up rotating the LCD itself, it is a little off centered but not noticable b/c i just used the LCD MENU to center the Display. While I was doing all this I decided to wet sand from 80-100-140-160 my center console. I then repainted 4 coats of Krylon Wrinkle Finish. Now it Looks perfect. Well, it wasn't as easy as downloading a driver afterall.......I will get pics tomorrow after the install is complete.

    Thanks for the help and info you guys.

  4. #14
    Newbie
    Join Date
    May 2006
    Posts
    23
    Here you go you guys:










  5. #15
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Schaumburg, IL
    Posts
    371
    wow you have the identical hardware as i do. even the deck!

    except im getting that new case on friday


    Nice install tho, i like where the deck is
    2003 Ford F-250 7.3L Diesel Crew Cab

    Pictures of my truck, hobbies, and more HERE

  6. #16
    Newbie
    Join Date
    May 2006
    Posts
    23
    yea, i noticed that also, nice car scion keep up the sick work!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Terrible static noise on SP13000 (internal audio)
    By BlackStealth in forum Newbie
    Replies: 10
    Last Post: 05-15-2006, 02:44 PM
  2. MII12000 vs SP13000
    By spaceskater in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-07-2006, 11:19 PM
  3. Epia SP13000, Ampie case, M1-atx
    By skippy911 in forum Classified Archive
    Replies: 4
    Last Post: 01-28-2006, 10:48 PM
  4. Help me get 800x480 from EPIA SP13000
    By civic5zigen in forum LCD/Display
    Replies: 1
    Last Post: 10-27-2005, 04:24 PM
  5. More mobo comparisons.. SP13000 vs MII12000
    By replicant in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-18-2005, 10:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •