Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Shutting Down Issues

  1. #1
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157

    Angry Shutting Down Issues

    SD is not reliably going into it's shutdown mode, is this a known problem?

    I can shut the vehicle off and from time to time SD just keeps chugging along. If I manually exit SD by selecting the power button displayed on the screen and then select close program, SD closes without error and then windows goes into standby.

    In short, SD is preventing windows from going into standby. I posted a question about how SD handles shutting down not too long ago and it was simply answered but why is it not working that simple? Does SD insert itself into power management in some way?

    I've had my carputer for close to 2 years now and have never experienced shutting down issues like SD has. Sure the occasional glitch but this is almost a daily occurence.

    Thanks,

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  2. #2
    Low Bitrate fiveslo's Avatar
    Join Date
    May 2006
    Location
    Land of Lincoln, IL
    Posts
    69
    I've noticed the same thing, in my few weeks of shutting down Streetdeck... could this be related to Windows settings as far as.. if it is set for Home/Desktop use and/or Notebook???? Wondering....

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    If you do have issues, you can always turn off streetdeck power management in shutdown settings. Also toggling the shutdown immediatly when power button is pressed option will normally solve problems like that.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    Quote Originally Posted by god_of_cpu
    If you do have issues, you can always turn off streetdeck power management in shutdown settings. Also toggling the shutdown immediatly when power button is pressed option will normally solve problems like that.
    I have everything disabled in the shutdown settings as well as shutdown immediately is enabled, this is one of the reasons this is so perplexing to me. Just for yucks I'll try the opposite I guess.
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  5. #5
    Low Bitrate fiveslo's Avatar
    Join Date
    May 2006
    Location
    Land of Lincoln, IL
    Posts
    69
    Has anyone found a fix for this shutdown problem yet??? I've followed GOC's recommendation of setting "shutdown immediatly when power button is pressed option" however I still have issues of the system shutting down... I have yet have a way of stopping the infamous dw.exe problem from appearing... something with navigation and Mappoint as has been noted here several times in different posts... No matter.... the system will still not shutdown in a "nice and passive way"..... Can anyone suggest a fix for this problem... thanks... Rob

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by fiveslo
    Has anyone found a fix for this shutdown problem yet??? I've followed GOC's recommendation of setting "shutdown immediatly when power button is pressed option" however I still have issues of the system shutting down... I have yet have a way of stopping the infamous dw.exe problem from appearing... something with navigation and Mappoint as has been noted here several times in different posts... No matter.... the system will still not shutdown in a "nice and passive way"..... Can anyone suggest a fix for this problem... thanks... Rob
    You should be doing the opposite, unchecking shutdown immediatly.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  7. #7
    Low Bitrate fiveslo's Avatar
    Join Date
    May 2006
    Location
    Land of Lincoln, IL
    Posts
    69
    GOC:
    I tried as you've suggested, unchecking shutdown immediately.... unfortunately to no avail.... What I've found is that the wonderful 'shutdown timer' as I refer to it as... will count to whatever I set it for... and then the screen refreshes and jumps right back to the 'home page'... I've set the 'Power Down' option.... expecting it to power down the computer, yet this does not happen??? Why??? I'm doing something wrong... If I only knew what???? Help.... Rob

  8. #8
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by fiveslo
    GOC:
    I tried as you've suggested, unchecking shutdown immediately.... unfortunately to no avail.... What I've found is that the wonderful 'shutdown timer' as I refer to it as... will count to whatever I set it for... and then the screen refreshes and jumps right back to the 'home page'... I've set the 'Power Down' option.... expecting it to power down the computer, yet this does not happen??? Why??? I'm doing something wrong... If I only knew what???? Help.... Rob
    Does the computer shutdown when StreetDeck is not running? Another appilcation could be preventing the shutdown.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  9. #9
    Low Bitrate fiveslo's Avatar
    Join Date
    May 2006
    Location
    Land of Lincoln, IL
    Posts
    69
    GOC:
    Streetdeck will shutdown, I forgot to mention, that while the "shutdown timer" is counting down.... I have to press the "Power Down" button... then it'll shutdown... Is this what is supposed to happen???? I have selected the "Power Down" option... in the shutdown settings... thinking it should select that as an option when I press the power button, No??? Also after Streetdeck shuts down and I get back to the Desktop... sometimes, seems as though whenever Navigation is selected... I get the dw.exe problem and I have to press OK, also Mappoint has its complaints.... As far as when Streetdeck is not running, Windows XP shuts down normally when I do the normal, Start--Shutdown sequence...

  10. #10
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by fiveslo
    GOC:
    Streetdeck will shutdown, I forgot to mention, that while the "shutdown timer" is counting down.... I have to press the "Power Down" button... then it'll shutdown... Is this what is supposed to happen???? I have selected the "Power Down" option... in the shutdown settings... thinking it should select that as an option when I press the power button, No??? Also after Streetdeck shuts down and I get back to the Desktop... sometimes, seems as though whenever Navigation is selected... I get the dw.exe problem and I have to press OK, also Mappoint has its complaints.... As far as when Streetdeck is not running, Windows XP shuts down normally when I do the normal, Start--Shutdown sequence...
    Do you still have issues if you set it to hibernate or some other mode?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 32
    Last Post: 07-29-2006, 01:29 AM
  2. Verizon Novatel 620 issues
    By MobiTekLink in forum Wireless Communications
    Replies: 30
    Last Post: 12-02-2005, 03:35 PM
  3. Having instability issues with your M7NCG 400 and/or XP install?
    By wallaceacura in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-20-2005, 01:29 AM
  4. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 01:16 PM
  5. Lilliput 7" VGA and EPIA M9000 issues...
    By heat in forum LCD/Display
    Replies: 9
    Last Post: 01-15-2004, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •