Results 1 to 9 of 9

Thread: A couple of questions about the Queue...

  1. #1
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323

    A couple of questions about the Queue...

    Hey everybody, I have a few questions that I hope can be quickly answered.

    1. When I go into standby or shutdown, Streetdeck looses the playlist that is on and only starts up with the song it last had playing. How do I set it up to have the playlist that I created be the first thing that comes up?

    2. How do I add a single song to the playlist? I can start out with a single song...then I want to add a song from a different band. I go to Select Music, Artists, then find the artist and click on it, but instead of bringing up those songs, it loads ever song that artist has. How can I add a single song? I know that I can do a search and select that individual song, but if I don't know the exact song I want to hear, but I know say the genre, I can't pick that one song out...it adds the whole genre...

  2. #2
    Newbie crutonius's Avatar
    Join Date
    Oct 2006
    Posts
    41

    bump

    Yeah I'm getting 1 also. Tried installing wmp11 then SD wouldn't work so I uninstalled it, then uninstalled 10 then reinstalled 10. Still doesn't work right, it just leaves me with the last song playing. Could someone tell me what's going on here?

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    I've seen this, as well, but only if you close StreetDeck or do a full shutdown.
    I normally hibernate the PC, and that works just fine, and the full playlist comes back.

    Also, using the 1.0.5.9 update, when SD is closed and restarted, it doesn't play the last media item (a music file), even though the option is checked in preferences. Go into the playlist and there is a single file, the last one that was playing when SD was closed.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    This is the main reason why I have yet to take an update. the only update that works with the queuing is 1.0.5.6. all other updates have some type of issue that is very inconvienient.

  5. #5
    Registered User belezeebub's Avatar
    Join Date
    Dec 2003
    Posts
    310
    I was just about to post this same issue, guess I am not the only one but here is a twist when I select a bunch of files to play from CD it remembers those (Weird isn't it)

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by bembowe View Post
    This is the main reason why I have yet to take an update. the only update that works with the queuing is 1.0.5.6. all other updates have some type of issue that is very inconvienient.
    But in 1.0.5.6, if you hibernate, it duplicates the playlist upon resume.
    For me, that behavior is more of a hassle than the playlist leaving upon closing SD or a full shotdown.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #7
    Newbie crutonius's Avatar
    Join Date
    Oct 2006
    Posts
    41
    It's kind of a problem for my setup because s3 sleep doesn't work right and hibernate is slower than a full reboot. Sounds like a bug, the devs read these forums right?

  8. #8
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    If hibernation is slower than a full reboot, then there's something seriously wrong.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  9. #9
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Depending on the amount of memory it can take just as much time.... At least I've had systems like this....
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

Similar Threads

  1. a couple of questions and info wanted :cool:
    By heuninck in forum Car Audio
    Replies: 1
    Last Post: 08-22-2005, 03:13 AM
  2. Couple quick questions.
    By pirate_king00 in forum General Hardware Discussion
    Replies: 13
    Last Post: 01-19-2005, 09:18 PM
  3. Couple of questions...
    By oekundar in forum FrodoPlayer
    Replies: 2
    Last Post: 10-29-2004, 11:57 AM
  4. A couple of questions and comments
    By Seraph in forum GPS
    Replies: 2
    Last Post: 09-09-2003, 01:19 PM
  5. Couple Questions on the DS700YY DSCustoms Touch...
    By code3response in forum LCD/Display
    Replies: 31
    Last Post: 07-20-2003, 12:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •