Page 9 of 18 FirstFirst 123456789101112131415161718 LastLast
Results 81 to 90 of 174

Thread: BETA testers needed for StreetDeck Europe

  1. #81
    Newbie
    Join Date
    Apr 2004
    Location
    Royston Vasey
    Posts
    29

    Cool

    Quote Originally Posted by god_of_cpu View Post
    As long as you have access to system areas of your harddrive, it should work fine. Was that log data you posted from the very first time you ran streetdeck after upgrading the exe?

    Ahh...... I thought it was, but I've just looked back through my logs.... the message I got the FIRST time I put the new exe in was:

    INFO: DEMO EXPIRED: 0, sys found, user found

    When I first copied the new exe, I could run the software once but it still said '0 days remaining' in the top left hand corner.

    Bob

  2. #82
    Newbie
    Join Date
    Nov 2004
    Posts
    5
    15 minutes with reboots. Let me give my co-pilot some work and check it out.
    When all else fails, Read the instructions

  3. #83
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by tomcat View Post
    Hi, Chuck.

    Wouldn't it be helpful for you if progress/problems found/discussed are being summarized here from time to time?

    Replies count is going to reach 100 soon, so, I guess it would give you and people a better overview of tests performed, problems, opinions, requests, etc. (apart from problems of running SD beta itself).

    Someting like this:
    • "Country" field on address input screen
    • PO input
    • Display full text in list of found addresses
    • non-ASCII characters
    • Virtual Earth images scale is different from that of MapPoint
    • etc...


    What do you think?
    Yes this is very helpful. Thanks.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #84
    Newbie
    Join Date
    Apr 2006
    Location
    Middle-Earth, Switzerland
    Posts
    47

    Post Summary of issues found

    Ok, so here is the compiled list of issues.

    I suggest the format of the entries like this :
    (too bad I couldn't find a way to insert a table or embed an external page )

    Problem[optional links to the respective posts] : Severity : Solution : Status
    Request[optional links to the respective posts] : Severity : Description : Status


    • Issues found so far (apart from running beta, GPS unit and MapPoint themselves) :


    non-ASCII characters support [#36] : High : Either Unicode or "switch codepage" would be great : pending

    Address search - "Country" field [#30,#31, #38, #39] : High : Select from current location by default, recall recently used : pending

    Address search - "PO box" field [#60] : Medium-high : Great to have : pending

    Address search - not all text visible [#44] : Medium : Scroll hilited text (first click hilites entry, second - selects as a destination) : pending

    "Auto-suggest" while typing address/name [#36] : Low

    POI search - error message box [#44] : Medium : TBF : pending

    Map click jumps to the admin center of the selected area [#37, #67] : High : move to the selected point or, at least, do nothing (with some optional response) : pending

    Resuming route sometimes has no route "name" [#44] : Medium : Display at least some info to give a hint : pending

    "Add POI" button [#51] : Medium : Very nice to have : pending

    Driving off-road [#55, #57] : Medium-high : Implement "stick to the route/road" if possible : pending

    Virtual Earth map scale mismatch [#60, #62, #71, #74, ...] : Medium-high : Rescale VE image to the MP map scale : pending

    Map colors (main roads & highways are black) [#69 : Medium-low : is it MapPoint rendering problem?

    Fast driving "lag" [#55, #63, #64] : Medium : would be nice to have an ability to enter some coefficient that would allow to adjust position derived from current speed

    Everybody are welcome to review, add, and score

  5. #85
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    "Auto-suggest" while typing address/name This is not possible due to the database structure.

    Driving off-road THis is possible, but at this point, extrememly inefficient.

    Fast driving "lag" This is probably GPS smoothing, I never heard back from anyone if this still occurs when GPS smoothing is off.

    "Add POI" button This is already possible, just bind something to the "NAV Add current GPS location to Favorites", this can be a key, gesture, or skin element. Its already in the skin if you scroll down in the route type selection module.

    The rest have been noted and added to the todo list.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #86
    Newbie
    Join Date
    Apr 2006
    Location
    Middle-Earth, Switzerland
    Posts
    47
    Quote Originally Posted by god_of_cpu View Post
    "Auto-suggest" while typing address/name This is not possible due to the database structure.

    Driving off-road THis is possible, but at this point, extrememly inefficient.

    Fast driving "lag" This is probably GPS smoothing...

    "Add POI" button This is already possible, ...
    Agree with all points

    Will doublecheck against GPS smoothing. But, actually, from my understanding of how it works, it would affect acceleration/deceleration sections of the trip, rather then those with constant speed.
    We'lll see...

  7. #87
    Newbie
    Join Date
    Mar 2006
    Location
    Germany
    Posts
    26
    Quote Originally Posted by god_of_cpu View Post
    ...Fast driving "lag" This is probably GPS smoothing, I never heard back from anyone if this still occurs when GPS smoothing is off. ...
    Well in my post #68 I said:

    Quote Originally Posted by Teranga View Post
    Having switched the smoothing off, the distance error is smaller, I would say about half of it was.
    Then it is already better without smoothing...

  8. #88
    Newbie
    Join Date
    Apr 2006
    Location
    Middle-Earth, Switzerland
    Posts
    47

    Lightbulb Summary of issues found (+)

    Maybe just one more thing so far (was in another thread):

    "Simulate navigation" mode [discussions: 1, 2] : Medium-low : Add another navigation mode so SD would simulate driving along current route (will do a great help for preloading Virtual Earth maps along the route) : pending

  9. #89
    rum
    rum is offline
    Newbie rum's Avatar
    Join Date
    Mar 2004
    Location
    Wezep, The Netherlands
    Posts
    50
    I installed it yesterday. I had some troubles with my bluetooth adapter for the GPS receiver, so I did not test it yet. I'll make a log tonight when I drive home from work!

  10. #90
    Newbie
    Join Date
    Mar 2006
    Location
    Germany
    Posts
    26
    Quote Originally Posted by tomcat View Post
    Maybe just one more thing so far (was in another thread):

    "Simulate navigation" mode [discussions: 1, 2] : Medium-low : Add another navigation mode so SD would simulate driving along current route (will do a great help for preloading Virtual Earth maps along the route) : pending
    One workaround could be:
    1. Start Streetdeck with "-recordgps"
    2. Create the route
    3. Drive thru
    4. Go back home
    5. Get the created gps log file from "My Documents\Streetdeck\Log\GPS", rename it to "gpssim.txt" and put it in "...\Program Files\Streetdeck" folder
    6. Start again Streetdeck at home with your lan connection
    7. Go to navigation mode, let Streetdeck simulating your drive till it reaches the end of the drive, Streetdeck should cash virtualearth data
    8. Close Streetdeck
    9. Do a test drive with the same route
    Sounds good but I didn't try it yet...

Similar Threads

  1. Needed: BETA Testers for Google Earth Plugin
    By guino in forum RR Released Plugins
    Replies: 531
    Last Post: 08-24-2012, 03:25 PM
  2. Windows Mobile Smartphone Beta testers needed
    By zorro in forum PhoneControl
    Replies: 34
    Last Post: 02-23-2006, 07:57 AM
  3. CdRsKuLL's Beta D3 Frontend.. Testers needed
    By CdRsKuLL in forum Software & Software Development
    Replies: 63
    Last Post: 01-23-2005, 05:26 AM
  4. X-MP3Pad: Beta testers needed... Please read!
    By PorscheMP3 in forum Software & Software Development
    Replies: 0
    Last Post: 08-22-2002, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •