Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Nav image distorted in low perf mode

  1. #1
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505

    Nav image distorted in low perf mode

    Trying out SD in low performance mode. Seem to be having overheating issues with my sp13k in a C134 case.
    So far no probs in low perf mode, but Nav is messed up. It functions, but the map itself looks like I didn't pay for the porn channel. Its all scrambled.
    Doesn't do that at all in normal mode.
    Any thoughts?

  2. #2
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    bump?

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Low performance mode isn't really intended to be used regularly. It doesn't support rotated or 3d maps and a number of other graphically intense functions. The bug has been noted and added to the todo list though.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by god_of_cpu View Post
    Low performance mode isn't really intended to be used regularly. It doesn't support rotated or 3d maps and a number of other graphically intense functions. The bug has been noted and added to the todo list though.
    What is the color depth in Low perf mode?
    and is direct3d still involved in low performace mode?



    I mean it works in RDP. When I connect to my car PC through Remote Desktop connection I'm able to run SD in Low perf mode, but the graphics are really bad. Is it possible to launch SD without direct3d but still get nice graphics and full screen, but the color depth has to be no more than 24 bit, 32 is not supported in RDP.

  5. #5
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    I noticed the distorted text and i don't think i'm running in distorted mode. i pretty much can't read any of the streetnames on the map itself...i have to just follow the nav directions.

    also...when i first create a new route...it is supposed to show the full route in a zoomed out mode (before you choose begin navigation) this area is filled with a black box.

    any ideas?
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  6. #6
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    Bump...
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  7. #7
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by ryguy View Post
    I noticed the distorted text and i don't think i'm running in distorted mode. i pretty much can't read any of the streetnames on the map itself...i have to just follow the nav directions.

    also...when i first create a new route...it is supposed to show the full route in a zoomed out mode (before you choose begin navigation) this area is filled with a black box.

    any ideas?
    Are you running with the default skin?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  8. #8
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    Yes I am. resolution of 800x600.

    I just watched your video of the virtual earth integration, and all the text is crystal clear...mine is very difficult to even make out.
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  9. #9
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by ryguy View Post
    Yes I am. resolution of 800x600.

    I just watched your video of the virtual earth integration, and all the text is crystal clear...mine is very difficult to even make out.
    Please post a screen shot.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  10. #10
    Newbie
    Join Date
    Dec 2006
    Posts
    1
    Hi all,
    Are there any news on this topic (i.e. fixes)?

    Great forum, btw.

Page 1 of 2 12 LastLast

Similar Threads

  1. Navigation crashes in Low performance mode
    By 12Vsystems in forum StreetDeck
    Replies: 2
    Last Post: 07-10-2006, 07:54 PM
  2. The "Official" low profile card post
    By lakorai in forum General Hardware Discussion
    Replies: 8
    Last Post: 05-22-2005, 09:49 PM
  3. VOICE Nav - how NOT to run in full screen mode?
    By S4Per in forum V.O.I.C.E.S
    Replies: 1
    Last Post: 06-13-2004, 04:09 PM
  4. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 09:33 AM
  5. GPS nav + low end carputer?
    By theedge in forum GPS
    Replies: 4
    Last Post: 07-04-2003, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •