Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: downloaded the trail, does nothing on 2 pc's

  1. #21
    Low Bitrate Hacksaw's Avatar
    Join Date
    Nov 2003
    Location
    Southwest UK
    Posts
    80
    Quote Originally Posted by terrygold View Post
    The problem (for me, and I think others) is that StreetDeck quits before it creates a log.
    Yup thats my problem, I see it as a process for about 3 seconds but then it quits with no actions.
    2000 Vauxhall Vectra SXi
    EPIA M12000 / 256MB RAM
    PW-120 + ITPS
    Slot Loading CDRW/DVD
    30GB 2.5in HD
    Lilliput 7" VGA + Touchscreen
    GPS Nav
    Installation progress {+++++++} (Installed! :) )

  2. #22
    Newbie
    Join Date
    Oct 2006
    Posts
    15
    Quote Originally Posted by rac3pm View Post
    I tried running from command line with no windows open and got the same result. I then set up a new profile, logged in and got an error that the my document/streetdeck folder was missing. So I copied the folder from the old profile and the program launched! Not sure what the problem with the old profile could be, it was the admin account too - so you can tell I trust your code :-).

    It wouldn't do anything for me either. No log file/files were created, shows in task manager for a few seconds then kills itself (digital suicide). No other apps were running (except what's in the taskbar). The cursor showed ArrowHourglass for that period.

    Created a blank acount w/Admin, copied the shortcuts in the menu and the StreetDeck folder from my other account. Boom, now it all works.

    Chuck this has got to be hurting sales. I have left my main acct like it is, if you have any questions then feel free to let me know, I'll be happy to help.

  3. #23
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Please update to 1.0.5.6 then extract this new exe over the existing StreetDeck one http://www.streetdeck.com/update/SDStart.zip

    This won't fix anything, but it will show a bunch of message boxes telling what it is doing and where it is dying. Please report back every message box that it shows here.

    The posted exe is a severly limited version of StreetDeck, it is meant for testing purposes only.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #24
    Newbie
    Join Date
    Oct 2006
    Posts
    15
    I appreciate the test executable. Still nothing. I verified that the file was actually overwritten, and it was. It also shows version 1.0.5.6

    While the box is not exactly a new install, it's also not virus infested, corrupted, or anything like that. I'm not exactly a novice either.

    It was fixed only for the new user I created. Still not for this user. Both are admin.

  5. #25
    Low Bitrate Hacksaw's Avatar
    Join Date
    Nov 2003
    Location
    Southwest UK
    Posts
    80
    Same goes for me with the new executable, same symptoms.

    I've tried this on both my desktop (much used) and my laptop (right after a reinstall of windows). Both machines have the SD requirements installed (to my best knowledge).
    2000 Vauxhall Vectra SXi
    EPIA M12000 / 256MB RAM
    PW-120 + ITPS
    Slot Loading CDRW/DVD
    30GB 2.5in HD
    Lilliput 7" VGA + Touchscreen
    GPS Nav
    Installation progress {+++++++} (Installed! :) )

  6. #26
    Maximum Bitrate Ruffy's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    511
    demo didnt work on my laptop for some reason, redownloaded it and it worked fine.

    my only gripe is the demo is far too short. I was playing with the menu system then shut it down because I wanted to show a buddy of mine. Run it again and demo expired already, even tho I still had 13 minutes left when I shut it down.

    That just sucked.

  7. #27
    Newbie terrygold's Avatar
    Join Date
    Aug 2006
    Posts
    43
    Hi Chuck,

    Thank you for trying to fix this, I do really appreciate it.

    I put your special debugging version on two of my machines, one that worked (XP) and one that didn't (Vista). On the XP machine I see the boxes, "Starting Up", "Checking Command Line . . .", "Checking For Other Instances", "Parsing Command Line", "Initializing Applicatin Utilities", "Processing Command Line", "Initizing Render Window" and then StreetDeck starts.

    On the Vista machine, I get nothing at all. No boxes. I've tried starting from a command prompt and Windows Explorer.

    I'm happy to run another test version for you.
    FJ Cruiser Car Computer Project
    Infill T3 installed
    Kyocera K1 and Verizon EVDO wireless internet
    Sometimes On Webcam

  8. #28
    Newbie terrygold's Avatar
    Join Date
    Aug 2006
    Posts
    43
    One more thing - sorry to the guy who had trouble with the demo expiring. StreetDeck is a great piece of software, and the version we're playing with right now is Beta. Even with the few problems I've seen, this is a great effort and gets better with every release. Chuck, I don't know how you have the time or patience to do development and support, but your efforts are appreciated!
    FJ Cruiser Car Computer Project
    Infill T3 installed
    Kyocera K1 and Verizon EVDO wireless internet
    Sometimes On Webcam

  9. #29
    Newbie
    Join Date
    Oct 2006
    Posts
    15
    Well I did a system restore prior to many things, re-downloaded and reinstalled StreetDeck. sdz's are now registered, and StreetDeck comes up, Pressing Cancel tells me that the demo has expired. I first installed it today! So how do I fix this?

  10. #30
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by air1kdf View Post
    Well I did a system restore prior to many things, re-downloaded and reinstalled StreetDeck. sdz's are now registered, and StreetDeck comes up, Pressing Cancel tells me that the demo has expired. I first installed it today! So how do I fix this?
    Update to 1.0.5.6 which should reset the timeout. If it doesn't send me the log.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. I use a 1.5 trail version
    By wweennzz in forum PhoneControl
    Replies: 1
    Last Post: 12-23-2005, 12:09 PM
  2. HP Embedded Thin PCs.....
    By camsgs3 in forum General Hardware Discussion
    Replies: 9
    Last Post: 03-31-2005, 01:06 AM
  3. Confused about shuttle PCs vs via processors
    By clean customs in forum Newbie
    Replies: 14
    Last Post: 03-04-2005, 09:13 AM
  4. Replies: 2
    Last Post: 07-19-2004, 03:22 PM
  5. street atlas 2004 gps trail
    By cybuch in forum GPS
    Replies: 1
    Last Post: 10-05-2003, 08:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •