Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Playing MP4 on streetdeck

  1. #1
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791

    Playing MP4 on streetdeck

    I put the file extension in but streekdeck still wont recognize it. Is there something else to it.

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by tn6478 View Post
    I put the file extension in but streekdeck still wont recognize it. Is there something else to it.
    Why don't my videos / images / music files show up in StreetDeck
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Sorry I tried that already and streekdeck crash. any other ideas. this software need lost of work.

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by tn6478 View Post
    Sorry I tried that already and streekdeck crash. any other ideas. this software need lost of work.
    Download a directshow codec that can play mp4 files.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  5. #5
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by god_of_cpu View Post
    Download a directshow codec that can play mp4 files.
    Yeah also try unistalling previous codecs installed. I use a package all in one:

    http://free-codecs.com

    Also I believe changing that mp4 exrtension to mp3 might work. You might not have file association mp4 to WMP10. ...just some ideas to try...

  6. #6
    StreetDeck Staff carbot's Avatar
    Join Date
    May 2004
    Location
    Los Angeles
    Posts
    40
    no no no! Get the free mp4 player at http://www.3ivx.com that's what i do on production machines.

    http://www.3ivx.com/download/windows.html

    It plays all my mp4 rips, the stuff i put on my video ipod, as well as the mp4s that come off my digital camera.
    Damien Stolarz
    Co-Founder, StreetDeck
    Author, Car PC Hacks
    http://www.streetdeck.com

  7. #7
    StreetDeck Staff carbot's Avatar
    Join Date
    May 2004
    Location
    Los Angeles
    Posts
    40
    Quote Originally Posted by tn6478 View Post
    Sorry I tried that already and streekdeck crash. any other ideas. this software need lost of work.
    What do you like about the software so far?
    Damien Stolarz
    Co-Founder, StreetDeck
    Author, Car PC Hacks
    http://www.streetdeck.com

  8. #8
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    dude my system plays mp4 fine. its just it show nothing in streekdeck and when I put the sting in the registry it locks up streetdeck when I go to the video folder. its not the codec its streetdeck itself.

  9. #9
    StreetDeck Staff carbot's Avatar
    Join Date
    May 2004
    Location
    Los Angeles
    Posts
    40
    Quote Originally Posted by tn6478 View Post
    dude my system plays mp4 fine. its just it show nothing in streekdeck and when I put the sting in the registry it locks up streetdeck when I go to the video folder. its not the codec its streetdeck itself.

    I never put that junk in my registry. I just installed 3ivx and it worked.

    I wonder if he's trying to build thumbnails - my machine DOES get slow when he's trying to build thumbnails, and i have to work a while.

    I do admit there is a general slowness getting videos to start playing in general. I assumed this was some complicated filter-graph nonsense; but yes, i have had "lockups" that took 30 seconds to unlock because SD was generating thumbnails for all my videos.


    I also had 3GP videos that had to be pulled out of the video folder before it would work - they just choked streetdeck.

    I imagine streetdeck isn't handling some sort of "get lost, i won't play your video" message correctly, and at the very least is blocking poorly on the video playback engine.



    Suggestion:


    take all videos out of folder. see if SD works. Drop a few videos in at a time. see if they work. When you get the super broken video(s), send them to me and i'll take a look. i can give you email via pm.
    Damien Stolarz
    Co-Founder, StreetDeck
    Author, Car PC Hacks
    http://www.streetdeck.com

  10. #10
    Newbie
    Join Date
    Jun 2006
    Posts
    12
    yah 3ivx worked for me. But SD does not read the artist from the files that i imported using my iTunes. Any sugestions for that?

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 15
    Last Post: 08-21-2007, 03:46 PM
  2. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  3. Streetdeck Now Available for Purchase
    By god_of_cpu in forum StreetDeck
    Replies: 46
    Last Post: 01-02-2007, 10:58 AM
  4. Questions on StreetDeck prior buying
    By goldmarck in forum StreetDeck
    Replies: 11
    Last Post: 10-10-2006, 01:43 AM
  5. StreetDeck Fonts
    By god_of_cpu in forum DigitalMods (Scripts / API)
    Replies: 1
    Last Post: 02-16-2006, 05:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •