Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: New installs of Streetdeck CRASHING- Blue Screen of Death

  1. #1
    Newbie
    Join Date
    Aug 2006
    Posts
    13

    New installs of Streetdeck CRASHING- Blue Screen of Death

    I know I must be doing somthing wrong. Simple as it may seem.

    I just downloaded the 30 day trial from streetdeck.com..I installed it, and the install completed sucessfully without error. I opened the streetdeck icon from the start menu and it made my computer go into a Blue Screen of Death. I tried to open streetdeck several times, only to get the BSOD.

    When trying to open Streetdeck in Low Performance Mode,it faulted again with same blue screen flagging win32k.sys as a problem. So with this I was like maybe my computers trippin. So I tried another system, this time a BRAND NEW HP 6220 Notebook and it did the exact same thing..Just to be extra extra, I installed it on my works PC and it crashes just the same.

    I see people here talking all about it and watched the preview! The app looks killer! I really want it to work on the new CarPC going into the ride soon It looks pretty much like the best Ive seen so far! Maybe there is a better app someone could point me in the direction of......

    This is gonna be the system in which it gets installed on. Im hoping the same doesnt happen to it tonight! These are the parts I have right now. I was told they were great for a CarPC. Let me know the real if you think its wack ok so I can know what to avoid and what to kinda expect????

    Here's the goods:
    VIA C7 1.5GHz Mini-ITX
    M2-ATX Car PC 160W DC-DC Automotive Power Supply
    1GB PC2100 DDR
    40GB 2.5" HDD (Just to Start)
    DVDROM
    VOOM Case
    802.11G
    WEBCAM
    Bluetooth
    INTERNET
    PHONE
    WINXP

    OS:
    MOBILE IMPACT
    MEDIACAR
    STREETDECK???
    ANY OTHERS I SHOULD CONSIDER???

    I really appreciate anyones help! There is no one available to help out with this type of system out here yet! And by the way, Check out www.805hiphop.com if you support independent Hip-Hop!!

  2. #2
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Do you have all of the dependencies?

    From the FAQ: StreetDeck Software Dependancies (Download Links)


  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Schaumburg, IL
    Posts
    371
    and of course go with with Streetdeck, its the nicest and smoothest frontend out there. ive tried all the ones on this site and its by far the best IMO
    2003 Ford F-250 7.3L Diesel Crew Cab

    Pictures of my truck, hobbies, and more HERE

  5. #5
    Newbie
    Join Date
    Mar 2005
    Posts
    6
    so it looks like you got the EPIA EN15000G did you just read the specifications of the Motherboard ?

    http://www.via.com.tw/en/products/ma...erboard_id=399

    System Memory 1 DDR2 400/533 DIMM socket

    that means it will take only PC3200 and PC4200.

    check out this thread too

    http://forums.viaarena.com/messagevi...&enterthread=y

    they had similar problems but after changing the Ram they were fine, just change your PC2100 Memory and you`ll be fine, and about your laptop it might be infected with the problem which god_of_cpu posted.

  6. #6
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840
    Does the same thing on my laptop, an HP ZV6000... but not any other computer so I never bothered posting it.

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

  7. #7
    Newbie
    Join Date
    Aug 2006
    Posts
    13
    Yeah, My ad the ram isnt pc2100 and it is operating at 533Mhz

  8. #8
    Constant Bitrate jAyRoCkS24r's Avatar
    Join Date
    Aug 2006
    Location
    Jersey
    Posts
    159
    Same thing happened to me. Install SP2. Problem Fixed.
    Engineering....Where the unknowing teach the unwilling the unnecessary.

  9. #9
    Newbie
    Join Date
    Aug 2006
    Posts
    13
    jAyRoCkS24r - YOURE THE MAN! after SP2 Install it launched! It was cool not seeing it Blue Screen on Me! So far Street Deck is pretty Dope! Wish I could test the Navigation. How is it? Is it tight? How would it compare to the navigation in a lexus?

  10. #10
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Streetdeck is good but god it slow on the load. And the GPS function need alot of help with navi to the right location but all these has been mention.

Page 1 of 2 12 LastLast

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Blue screen of death...
    By cadence117 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 06-14-2004, 08:24 PM
  3. lillyput--all hype?----long review
    By liquid_smoke in forum LCD/Display
    Replies: 0
    Last Post: 11-21-2003, 10:44 AM
  4. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 02:16 AM
  5. Replies: 13
    Last Post: 07-02-2002, 10:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •