Results 1 to 9 of 9

Thread: SD on SP 13K

  1. #1
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505

    Question SD on SP 13K

    I've got Streetdeck running on an Via SP13K in a travla C134 case with an hitachi endurastar drive.

    Does anybody have SD running successfully on this board?

    I seem to have an overheating issue. It lasts about 10 minutes at a time before everything just locks up. Completely frozen, no way to fix it but hard reset. Then I get maybe another 10 minutes.

    I tried low performance mode. Its been running for over a week straight now with no problems.

    If you have any experience with SD on this board, please post it.
    Please mention what case you have as well.

    I'm trying to narrow down where the problem is. It seems to be getting worse and worse gradually as SD gains more features.
    I'm wonder if a video card is mandatory or not with this board. Kind of out of the question for me though. No room for extra cards.

    Any info would be helpful
    Thanks!

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    An SP13K should work fine. It is one of the platforms we test on here and I personally used one in my car for months without any overheating issues.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173
    I'd check for proper ventillation of the case, maybe look into adding another fan... It is the middle of the summer... It doesn't help that SD draws a considerable amount of system resources.
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  4. #4
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109
    It's the case dude!! Get an ampie already!

  5. #5
    Newbie Snoobaru's Avatar
    Join Date
    Aug 2006
    Posts
    10

    Another successful SP13k SD user.

    I've got that board installed in a Morex 2699B case along with an Nvidia GeForce 4 MX4000 video card and a Maxtor 3.5" 40 gig HD. Running SD with no issues at all. The motherboard isn't the most powerful in the world, so I've limited SD's framerate to 20 fps, disabled SD's satellite radio record feature, and disabled both of the GPS smoothing options. I can spend hours on the road without as much as a hiccup from the system.

    I agree with what IntellaWorks mentioned, make sure that case has plenty of space around it. Since you're using the onboard video you're probably taxing the CPU more than I am, and that's probably getting it hotter. As a test, could you pop your case open and point a household fan directly onto the board, then see how long it runs? If that allows your system to run indefinitely, then you have a ventilation problem.

    Keith

  6. #6
    Low Bitrate gosmondson's Avatar
    Join Date
    Jun 2006
    Location
    Fresno,CA
    Posts
    85
    Quote Originally Posted by Snoobaru View Post
    I've got that board installed in a Morex 2699B case along with an Nvidia GeForce 4 MX4000 video card and a Maxtor 3.5" 40 gig HD. Running SD with no issues at all. The motherboard isn't the most powerful in the world, so I've limited SD's framerate to 20 fps, disabled SD's satellite radio record feature, and disabled both of the GPS smoothing options. I can spend hours on the road without as much as a hiccup from the system.

    I agree with what IntellaWorks mentioned, make sure that case has plenty of space around it. Since you're using the onboard video you're probably taxing the CPU more than I am, and that's probably getting it hotter. As a test, could you pop your case open and point a household fan directly onto the board, then see how long it runs? If that allows your system to run indefinitely, then you have a ventilation problem.

    Keith
    I also agree with this, I am running the same MB.. I had to install some additional 80mm fans (push-pull setup) and it helped the temps a lot.. Even when it was 115+ here I didnt have too many issues with the system. I had one time when the startup controller did not want to go because of temp..
    My solution for this was to get a DC-DC powersupply and run the fans in the system to move some airflow.. I rigged this up to a switch up front, so I have a summer mode and a normal mode.. Summer = fans run always (pc on OR off) normal = fans run when pc is on..

    Seems to do the trick.. 115 outside sucks for carpcs.. :|

  7. #7
    Constant Bitrate jAyRoCkS24r's Avatar
    Join Date
    Aug 2006
    Location
    Jersey
    Posts
    159
    I got SD running great on SP13000 with the VOOMPC case. No heat problems (AND IT GETS DAM HOTT IN MY CAR). Only complain is Video. Could def use 3d video card.

  8. #8
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249

    video driver crashes

    i have sp13K and my video driver crashes each time i have a video playing in the overlay (thumbnail size) and trying to select a different module. like music or navigations. I notice that the crashes happen more on the latest version (5.6) than without it. This cause my system to revert to a 4bit color system and would have to reboot to fix the issue. I am using the on board video card with the drivers that came with it. I also have the tv out set up but this issue happens regardless.

    anyone with this mother board have this issue or anything similar?

  9. #9
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    I've never had anything that sever. I also don't use video in SD at all though.

Similar Threads

  1. Which DirectX for SD
    By oc0sil in forum StreetDeck
    Replies: 4
    Last Post: 11-03-2006, 09:26 PM
  2. How does SD handle power and shuting down?
    By Troy McClure in forum StreetDeck
    Replies: 4
    Last Post: 07-13-2006, 05:02 PM
  3. SD on barebones ?
    By jay_tu in forum StreetDeck
    Replies: 1
    Last Post: 06-19-2006, 10:37 PM
  4. WTB/WTTF - 1Gb SD Card / WiFi SD Card for iPaq
    By ukchris in forum Classified Archive
    Replies: 0
    Last Post: 12-11-2005, 01:34 PM
  5. Flash Memory Speeds? (CF & SD cards)
    By eCarô in forum Off Topic
    Replies: 0
    Last Post: 03-25-2004, 01:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •