Results 1 to 5 of 5

Thread: StreetDeck not loading at all?

  1. #1
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    83

    StreetDeck not loading at all?

    I ordered my SD system and software last week, but I thought I would play with the software a little bit on my current desktop computer. So I downloaded and installed SD, but after I double-click on the SD icon, nothing happens.

    Is there an error log or something that I can use to figure out what's going on? I am running Windows XP SP2 Version 2002, DirectX 9, and WMP 10.
    '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

  2. #2
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    83
    I'm guessing I don't have enough RAM?
    '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

  3. #3
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    83
    I have 512MB of PC2100 RAM in there now...still nothing.
    '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Are the logs created:
    Where is the log?

    Does the process show up in the process list?

    Do you have more then 1 process running?

    Have you rebooted the pc since installing?

    have you tried running with -gdi

    Have you tried with an invalid command line option like -error to see if you get a response?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  5. #5
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    83
    Are the logs created:
    Where is the log?

    No logs were created, but I haven't tried the -verbose command line option. I'll give that a shot and see if SD creates a log.

    Does the process show up in the process list?
    Yes it does. However, after a few seconds, it just disappears. Same symptoms as this guy: downloaded the trail, does nothing on 2 pc's (see post 5...all of the other programs load up, but SD itself does not)

    Do you have more then 1 process running?
    I close all other windows and only have SD running. However, I did check to make sure that only one instance of SD was running.

    Have you rebooted the pc since installing?
    Yep.

    have you tried running with -gdi
    No I have not. I'll give this a try once I get home.

    Have you tried with an invalid command line option like -error to see if you get a response?
    No I have not. I'll also give this a try once I get home.



    All in all, it's really not a big deal since this is my desktop computer and I just want to play with SD a little bit. It did work on my laptop, however. As long as it works on the equipment that I purchased from you guys, that would be fine with me.
    '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

Similar Threads

  1. EniCar the RR Clone
    By enitalp in forum Software & Software Development
    Replies: 296
    Last Post: 12-13-2008, 05:12 PM
  2. Replies: 15
    Last Post: 08-21-2007, 03:46 PM
  3. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  4. Streetdeck Now Available for Purchase
    By god_of_cpu in forum StreetDeck
    Replies: 46
    Last Post: 01-02-2007, 10:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •