Results 1 to 7 of 7

Thread: Various probs/questions SD+Infill T3

  1. #1
    Newbie
    Join Date
    Sep 2006
    Location
    Germany
    Posts
    4

    Various probs/questions SD+Infill T3

    Hi all,

    Just received my T3 with pre-installed XP and Streetdeck. I am impressed, however there are some problems:

    -Radiosound and Sound from TV/Video IN is working through LineOUT , but I did not get the sound from CD / MP3 working

    -Sound is completely not working through the internal AMP (direct connection to speakers)

    -Once I have selected the Radio Module, i can not switch OFF the sound from the Radio until a complete restart of the PC (!). I am able to select other modules, e.g. Music, it is also showing an MP3 playing, but the Radio stays always on.

    And also some (hopefully not stupid) questions about the hardware:

    -Where do i set eg. brightness and contrast for the touchscreen?

    -What does the "Mode" button on the Touch-part of the T3 usually do?

    -There are also "+" and "-" buttons on the touch-part, what do they usually do?

    -and finally: When will there be a German version of SD??

  2. #2
    Newbie
    Join Date
    May 2006
    Posts
    26

    SD and Infill

    I had mine installed in my 350z and it was a bit of work to get everything finely tuned. The + and - are for volume control in SD. I don't think there is any way to control brightness though (or at least I have not found them) accept for using the gesture V for night use. One problem I did have is that the Vinyl software kept setting my speakers to quadraphonic which made the sound pretty awful. I ended up removing the software and just pointing windows to the driver files and then let windows manage the sound hardware. I did not have the same problems with the MP3/CD sound, but when I get off of work, I will look at my settings and post them. The sound problem you mention (for amplified) sounds more like a hardware problem than something from SD.

    Maybe soon we can get the manual and start really using the INFILL hardware like the small touchscreen.

  3. #3
    Newbie mtrydoc's Avatar
    Join Date
    Jul 2006
    Location
    Seaside,Ca
    Posts
    41

    Unhappy

    A few things you need to check is to make sure that you have line-in not muted. As stated above + and - are for Volume. The Mode button allows you to switch between radio/music/video/nav to app1/app2/app3/app4 to main/win to mouse to clock.
    I have all my sound going through amp.

    Unforntually right now I am having other hardware issues.

    Quote Originally Posted by Outatime View Post
    Hi all,

    Just received my T3 with pre-installed XP and Streetdeck. I am impressed, however there are some problems:

    -Radiosound and Sound from TV/Video IN is working through LineOUT , but I did not get the sound from CD / MP3 working

    -Sound is completely not working through the internal AMP (direct connection to speakers)

    -Once I have selected the Radio Module, i can not switch OFF the sound from the Radio until a complete restart of the PC (!). I am able to select other modules, e.g. Music, it is also showing an MP3 playing, but the Radio stays always on.

    And also some (hopefully not stupid) questions about the hardware:

    -Where do i set eg. brightness and contrast for the touchscreen?

    -What does the "Mode" button on the Touch-part of the T3 usually do?

    -There are also "+" and "-" buttons on the touch-part, what do they usually do?

    -and finally: When will there be a German version of SD??

  4. #4
    Newbie
    Join Date
    Sep 2006
    Location
    Germany
    Posts
    4
    Well, I am getting really dissapointed right now. There is no answer from support, and I am trying to get that working since more than a week.
    + and - buttons are moving volume control up and down in SD, but no other reaction - of course not, because amp is not working.

    mtrydoc, I have checked if Line-In is muted, but even if i unmute it, every time after start of SD, thee are a lot of channels muted again...

    mtrydoc - check PN please !

    apex52 - could you post your settings?

    The T3 costs a lot of money, and as there is NOT EVEN A HARDWARE-MANUAL you could expect at least a good support, even if it is a new product.
    I will re-install XP , test before installing SD again, but if it is still not working, I will send it back for refund. The hardware/SD combination I have here now, is -over all- useless.
    THE German Forum for all CAR-PC related stuff: http://www.car-pc.info

  5. #5
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The radio should mute automatically when switching to mp3s, if this is not happening your wires are probably hooked up wrong.

    The mode button changes the length that the display is out. Using the up and down arrows on the left will allow you to navigate the menus.

    If you are having hardware problems with your amp, you shoudl call the store.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #6
    Newbie
    Join Date
    Sep 2006
    Location
    Germany
    Posts
    4
    Chuck,

    even there are a lot of connections, there can not be something hooked up wrong. There is only one "Line OUT" - if you want to use an external amp, and there are the speaker connectors - if you want to use speakers directly. So EVERYTHING (MP3, Radio, DVD, Sound from AUX-IN) must work through one of both ways - depending on what connected (I have tried both)

    In my case:
    -Radio, and sound from AUX-IN is working through Line-Out - but nothing else
    -Nothing is working through the internal Amp

    But there is also a problem with SD described:
    -Once I have selected the Radio Module, i can not switch OFF the sound from the Radio until a complete restart of the PC (!). I am able to select other modules, e.g. Music, it is also showing an MP3 playing, but the Radio stays always on.
    Can you help me out with that one?
    THE German Forum for all CAR-PC related stuff: http://www.car-pc.info

  7. #7
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    If you toggle fullscreen and open the windows mixer, can you see if the line-in is being muted when you switch from radio? If not, if you manually mute it, does the radio become muted?

    You should also run with the command line option -verbose and look at your logs, if there was any problem initializing or doing something, it should have an entry in it.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. Bigger hard drive for infill T3
    By kestutip in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-19-2006, 12:35 PM
  2. Infill T3 reviews
    By minwoo832 in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-13-2006, 03:45 PM
  3. Infill T3 Questions
    By mtrydoc in forum StreetDeck
    Replies: 3
    Last Post: 07-06-2006, 11:52 PM
  4. Infill T3 Carputer
    By birdie in forum General MP3Car Discussion
    Replies: 16
    Last Post: 12-20-2005, 12:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •