Page 4 of 4 FirstFirst 1234
Results 31 to 36 of 36

Thread: StreetDeck and my M2-ATX ??

  1. #31
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    To get this thing to come up after it has gone into sleep mode I have to:
    Turn key off....
    turn key on....
    Turn key Off and on again really quick.

    Then it resumes fine with touchscreen working and music playing.
    The touchscreen works fine here.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  2. #32
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    I think this was fixed in the 5.5 update.... I will let you know.

    Although my touchsceen is not working on resume. I am going to make another post about that.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  3. #33
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    WOO HOOO!!!!!!!!!!!!!!!!!!!!!!!

    IT WORKS PERFECT NOW!!!!!

    (Just need to find out how to fix my usb recognition after resuming)
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  4. #34
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    Well.... it came back after a road trip.

    I was trying to use the internet radio and it locked up on me so I had to "end task" on SD. After that..... it started back!!

    So back to square one with this crap again. This is obviously SD that is causing this issue. I havent done any troubleshooting yet... but I am sure I will have to reinstall SD for again....SUCKS!
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  5. #35
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by polo6979 View Post
    Well.... it came back after a road trip.

    I was trying to use the internet radio and it locked up on me so I had to "end task" on SD. After that..... it started back!!

    So back to square one with this crap again. This is obviously SD that is causing this issue. I havent done any troubleshooting yet... but I am sure I will have to reinstall SD for again....SUCKS!
    This is a known issue with YMJ and will lock up if you lose your internet connection. If you don't use internet radio, you won't have this problem.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #36
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    Ahhh.... that could be it. I will try it without using YMJ. Thanks!
    I assume this is because the full YMJ engine is running in the background? You said once before you guys are working on an engine to work in the background....

    I am sure you hate hearing this question... But do you have an ETA on the fix?
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

Page 4 of 4 FirstFirst 1234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •