Results 1 to 4 of 4

Thread: NO Sound after adding DAC....

  1. #1
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419

    NO Sound after adding DAC....

    Mobo sound works in SD but has noises so I bought a DAC.

    No I get NO Sound..... Media Player plays sound fine....

    LiL Help please??
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  2. #2
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    IGNORE ME... I AM A DUMBA$$

    while troubleshooting my M2-ATX I accidently disconnected my switch to my amps. No power to amps... NO SOUND!!!

    Sorry for wasting your time...I jumped the gun and posted on here instead of troubleshooting more.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  3. #3
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    lol...how do you like the dac and which one did you get?
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  4. #4
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    so far the mobo noises have cut out. There use to be a rumble bass sound in my sub when I opend SD and it is gone. There is a light whin of engin noise but I think that is in the amps. I like it and it sounds good.

    This is the one I bought.
    http://www.newegg.com/product/produc...82E16812162002

    Dont really know if its worth $100 yet. But so far I am happy those noises are gone.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

Similar Threads

  1. FM sound coming from tuner card not sound card
    By Ascension in forum Newbie
    Replies: 2
    Last Post: 07-18-2005, 04:24 AM
  2. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM
  3. Sound card reccomendation for **music**
    By TWBarrett in forum Car Audio
    Replies: 12
    Last Post: 09-09-2004, 09:40 PM
  4. Pro Logic vs digital surround sound
    By lookinco in forum Car Audio
    Replies: 2
    Last Post: 08-28-2004, 09:29 AM
  5. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •