Results 1 to 3 of 3

Thread: Weird Registration Code and Hardware Code problem

  1. #1
    Constant Bitrate
    Join Date
    Aug 2004
    Posts
    184

    Weird Registration Code and Hardware Code problem

    Short version:
    1.Bought SD and Installed trial version, and it expired in one day.
    2.Uninstalled trial version and reinstalled again, now it shows a different set of hardware codes.
    3. Received registration code for the first set of hardware code, SD registered fine and work fine.
    4. After restart, SD would ask me to register with the second set of hardware code.
    5. Restart again, SD would load and work as usual.

    Problem: Now have two set of hardware code in one computer, how to fix it?

    Long Version:
    I recently purchased StreetDeck one week ago. I downloaded the trial version and installed it on my carputer. Everything was working fine at that point. So the next day when I want to start up SD again, it says the trial have expired and won't let me use the program. At that point I still haven't received the Registration code from SD and so I decided to uninstall SD and install it again. Upon the second installation, I noticed that the program now shows a different set of Hardware code.

    So later the day I recevied the registration code for the first Hardware code when I first installed SD. I typed the code in and the program registered fine and unlocked all the features. After restarting my carputer, I tried to load SD and it goes to the Registration page with the second set of Hardware code. I typed the registration code I received from SD and it won't work and I was not able to use the program. Then I restarted my computer again and loaded SD fine with no problem.

    So what exactly is the problem? It seems like there are two different hardware code on the same computer. Everytime when I can't get into SD, all I had to do is restart it and it would load up SD just fine. Is there anyway to fix this problem?

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by lookinco View Post
    Short version:
    1.Bought SD and Installed trial version, and it expired in one day.
    2.Uninstalled trial version and reinstalled again, now it shows a different set of hardware codes.
    3. Received registration code for the first set of hardware code, SD registered fine and work fine.
    4. After restart, SD would ask me to register with the second set of hardware code.
    5. Restart again, SD would load and work as usual.

    Problem: Now have two set of hardware code in one computer, how to fix it?

    Long Version:
    I recently purchased StreetDeck one week ago. I downloaded the trial version and installed it on my carputer. Everything was working fine at that point. So the next day when I want to start up SD again, it says the trial have expired and won't let me use the program. At that point I still haven't received the Registration code from SD and so I decided to uninstall SD and install it again. Upon the second installation, I noticed that the program now shows a different set of Hardware code.

    So later the day I recevied the registration code for the first Hardware code when I first installed SD. I typed the code in and the program registered fine and unlocked all the features. After restarting my carputer, I tried to load SD and it goes to the Registration page with the second set of Hardware code. I typed the registration code I received from SD and it won't work and I was not able to use the program. Then I restarted my computer again and loaded SD fine with no problem.

    So what exactly is the problem? It seems like there are two different hardware code on the same computer. Everytime when I can't get into SD, all I had to do is restart it and it would load up SD just fine. Is there anyway to fix this problem?
    StreetDeck looks at your hard drive for its registration codes. If you remove a hard drive, your registration code will change. It should look for the primary master hard drive first. If you add more hard drives, it will check any entered registration codes against all of them.

    You should transfer your license to your other codes and see if that fixes the problem.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Constant Bitrate
    Join Date
    Aug 2004
    Posts
    184
    I didn't install or remove any harddrive and I only have one harddrive. I seperated the harddrive into two partition, but when I reinstalled SD, I installed in the same drive.
    Honda Lagreat Carputer Project. Mobile Entertainment
    http://www.mp3car.com/vbulletin/showthread.php?t=33936

    Full Spec for mods check out:
    http://www.hondashowoff.com/profile.php?id=3766

Similar Threads

  1. Registration and hardware codes
    By segerdahl in forum StreetDeck
    Replies: 15
    Last Post: 06-02-2007, 07:51 AM
  2. Hardware code and registration question
    By Greg555 in forum StreetDeck
    Replies: 7
    Last Post: 09-27-2006, 11:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •