Page 1 of 6 123456 LastLast
Results 1 to 10 of 55

Thread: StreetDeck 1.0.5.5 BETA release

  1. #1
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960

    StreetDeck 1.0.5.5 BETA release

    1.0.5.5 is deprecated. 1.0.5.6 should be downloaded from here
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  2. #2
    Low Bitrate geekinsc's Avatar
    Join Date
    May 2006
    Location
    Greenville, SC
    Posts
    60
    I like the "find places takes into consideration your current location" but I didnt install from the dvd, and dont even have a dvd since I bought the trunk kit. Is there anyway to enable this function without the dvd?
    -----
    2006 Audi A4 S-Line. 70% Complete.
    My Worklog

  3. #3
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    i cant even get streetdeck to load

  4. #4
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    hmmm. same here.it goes through loading screens and then the first thing i see is the error reporting dialog box.

  5. #5
    Constant Bitrate jsdr78's Avatar
    Join Date
    May 2006
    Posts
    151
    same with me, streetdeck doesn't even load after this new update

  6. #6
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    ran with -verbose. log attached.

    the last 4 lines:

    INFO: Creating CLaunchCastFilterStationsModule.
    INFO: EXCEPTION DETECTED STACK TRACE FOLLOWS
    ######## EXCEPTION: 0xC0000005 at address: 0x00478452: ACCESS VIOLATION read attempt to address 0x0000009C
    1: 09/30/06 09:33:16

    1: StackWalk(): GetLastError = 487

  7. #7
    Newbie
    Join Date
    Sep 2006
    Posts
    6
    Streetdeck doesn't load after this new update !

    Error:

    CTextureBag::GetBitmap - A required skin image (PLAYSTATUS.DEFAULT.PLAY.PNG) was not found in the skin directory (c:\document and Setting\admin\application data\StreetDeck\IU\Skins\Default)!

  8. #8
    Registered User
    Join Date
    Apr 2004
    Posts
    803
    Reset the skin to default, thats how i got mine to run

  9. #9
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    i reset skin to default, then it complains about button.key.nofocus.png not being in the default skin directory. when i check that directory, that file IS there. SD quits, and when launching again, i just get the error reporting dialog box again.
    i installed the yahoo music engine just in case there was some weird dependency there..rebooted, same thing. i'm now going to uninstall SD, reboot, and reinstall with 5.5 to see if it makes a difference.

  10. #10
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    same result.

Page 1 of 6 123456 LastLast

Similar Threads

  1. BETA testers needed for StreetDeck Europe
    By god_of_cpu in forum StreetDeck
    Replies: 173
    Last Post: 05-27-2008, 02:02 PM
  2. StreetDeck Developer Edition Beta
    By Fiberoptic in forum StreetDeck
    Replies: 19
    Last Post: 01-23-2006, 02:18 PM
  3. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  4. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  5. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •