Results 1 to 3 of 3

Thread: Question: Development

  1. #1
    Newbie kenpojoe's Avatar
    Join Date
    Jul 2006
    Location
    Southern Cal
    Posts
    41

    Question: Development

    I want to create my own skin. I am hoping that I can create a viable working environment to this.

    Each machine I have is for specific tasks. I have a box for development(VS, Photoshop, etc...)

    I have SD setup and running nicely on my mini-atx machine in my car. I dont want to use this as my development environment. Call me picky but using a 7 inch screen to code can be a bit challenging

    So... My thought was that I would run the demo on my dev machine and use the development tools to create my skin. I noticed that its not reacting the way I assumed (The way I saw it on the tutorial video) I notice some of the menu options are different, and its not displaying the skin as I work.

    Is this because I am using a demo version?
    Am I not using it correctly?
    Is it possible to have a setup on another machine for skinning purposes?

    Thanks in advance for any insight

    -joe
    01 Solara
    Lilliput 7"
    Jetway 1.5 GHZ C7 mobo
    512 DDR2 533
    M2-ATX, Csetrnc/Morex 2699R
    MPnt GPS
    SD F End
    WiFi
    BlueTooth - not working though
    ALPINE MRP-F250 4/3/2 Channel AMP
    http://www.mp3car.com/vbulletin/show...733#post917733

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The menu options have been updated since the video is made, but both the IDE and the streetdeck render window should be visible when running in developer mode on any version.

    Running in developer mode is free. Registered or not, it should be fully functional and shouldn't time out.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Newbie kenpojoe's Avatar
    Join Date
    Jul 2006
    Location
    Southern Cal
    Posts
    41
    Thank you sir!

    I will proceed accordingly

    -j
    01 Solara
    Lilliput 7"
    Jetway 1.5 GHZ C7 mobo
    512 DDR2 533
    M2-ATX, Csetrnc/Morex 2699R
    MPnt GPS
    SD F End
    WiFi
    BlueTooth - not working though
    ALPINE MRP-F250 4/3/2 Channel AMP
    http://www.mp3car.com/vbulletin/show...733#post917733

Similar Threads

  1. Replies: 2
    Last Post: 05-02-2006, 05:15 PM
  2. Replies: 12
    Last Post: 03-09-2006, 12:17 PM
  3. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 05:58 PM
  4. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 07:22 PM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •