Results 1 to 4 of 4

Thread: In Shuffle Mode Focus goes to Wrong Song Title

  1. #1
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323

    In Shuffle Mode Focus goes to Wrong Song Title

    Hey Everybody,

    Ran into an odd problem on the way to work this morning. Normally I just play songs in order, but today I turned on Shuffle. The player was changing focus to the currently playing song like it was supposed to for the first several songs, then I noticed something wierd.

    When it started playing "Born to Lose" by Social Distortion, it focused on the song "Born to Lose' by Ray Charles instead...Then it ironically started playing "Desperado" by Johnny Cash but focused on the Eagle version in the playlist...you can see where I am going with this...

    Anybody else see this happening?

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Was this in 1.0.5.7? This is an issue in 1.0.5.3, but should only be an issue in the latest beta version if the song has both the same exact title and artist.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323
    I think I'm running 1.0.5.6...I have the Internet Radio digital mod but I'll check.

  4. #4
    Maximum Bitrate Naamanf's Avatar
    Join Date
    Sep 2003
    Location
    Colorado
    Posts
    508
    Quote Originally Posted by god_of_cpu View Post
    Was this in 1.0.5.7? This is an issue in 1.0.5.3, but should only be an issue in the latest beta version if the song has both the same exact title and artist.
    I have the problem if only the title is the same. With 1.0.5.7. It also seems to crash randomly when skipping songs.
    2007 Tahoe
    Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

    My Install

Similar Threads

  1. Quest for 800x480
    By ptk in forum LCD/Display
    Replies: 451
    Last Post: 01-04-2010, 10:42 AM
  2. shuffle videos in RR
    By navank in forum Road Runner
    Replies: 20
    Last Post: 09-17-2006, 10:00 PM
  3. Replies: 8
    Last Post: 08-01-2006, 02:51 PM
  4. shuffle mode don't work
    By adminif in forum RR Bug Tracker
    Replies: 1
    Last Post: 08-27-2005, 11:56 AM
  5. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 08:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •