Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: trial version

  1. #11
    Low Bitrate Hacksaw's Avatar
    Join Date
    Nov 2003
    Location
    Southwest UK
    Posts
    80
    rac3pm, don't think thats the problem I installed it (1.0.5.8) on my dev PC, had a quick play, left it for a day and came back to an expired demo.

    I read somewhere about using the dev shell, I'll gove that a try when I sit down later.
    2000 Vauxhall Vectra SXi
    EPIA M12000 / 256MB RAM
    PW-120 + ITPS
    Slot Loading CDRW/DVD
    30GB 2.5in HD
    Lilliput 7" VGA + Touchscreen
    GPS Nav
    Installation progress {+++++++} (Installed! :) )

  2. #12
    Newbie
    Join Date
    Nov 2006
    Posts
    2
    Trial expired for me too. I was trying the version previous to the one that just was released and had 30 days, I updated to the newer just released version and still had 30 days, I closed it or it timed out after 15 mins don't remember and I repoened it and still had 30 days then it timed out after another 15 minutes and then it went to zero days and was expired. From the ammount I got to play with it though I was chitting my pants impressed, but, a question, why have it default to such a low frames per second setting? Why not crank it up to 100 fps by default? Show off just how smooth and fluid the interface really is when it shines on a system that can handle it? Also, wouldn't it be wise to set the music crossfade to be enabled by default too?

  3. #13
    Newbie
    Join Date
    Sep 2006
    Posts
    36
    I built my PC and downloaded the trial software. Great front end but I had some problems. I only tested the music mode. I transfered my music but when I went to display the songs they would all show the same cover art???

    Then halfway through the song the software would crash, lock up or reboot.
    I installed the update 1.0.5.8 and It made the trail software expire.

    Uninstalled everything, Reinstalled the trial and the same thing happened. I'll test it some more tonight, maybe I'm doing something wrong.

    My PC:
    Epia M1000
    512mb Memory
    Western Digital 60gb 2.5 Hard Drive
    onboard sound, onboard video
    Windows XP Fresh install
    Windows Media Player 11

  4. #14
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323
    The album art issue you are having is explained in the FAQ...
    Album Art for StreetDeck

  5. #15
    Newbie
    Join Date
    Sep 2006
    Posts
    36
    Quote Originally Posted by froalskiner View Post
    The album art issue you are having is explained in the FAQ...
    Album Art for StreetDeck
    Thanks

    I found it after I posted. I try it tonight

Page 2 of 2 FirstFirst 12

Similar Threads

  1. RC4 Phoco issue / SE K800I
    By SOS in forum CF Bug Reports
    Replies: 1
    Last Post: 10-15-2006, 02:34 PM
  2. Does trial version of Centrafuse support OBDII?
    By michbound in forum Centrafuse
    Replies: 3
    Last Post: 10-13-2006, 06:34 PM
  3. digitalMods with SD trial version
    By bembowe in forum DigitalMods (Scripts / API)
    Replies: 4
    Last Post: 10-02-2006, 07:44 PM
  4. Archive
    By Bitoholic in forum Mobile Media Center
    Replies: 2358
    Last Post: 09-21-2006, 05:59 PM
  5. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •