Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: trial version

  1. #1
    Newbie
    Join Date
    Oct 2006
    Posts
    24

    trial version

    i downloaded the trial version of sd and it only gave me one use out of it, now when i start sd up it tells me that the trial version has expired? can someone tell me about this please. i was trying to see if i wanted to try this product before i decied to buy it but it seems that it looks like it has alot of bugs.

  2. #2
    Newbie
    Join Date
    Oct 2006
    Posts
    24

    ok whats up with this

    i started on a new machine clean windows version and everything, installed SD got one use out of it and thats it said that this version of SD has expired didnt even change a thing on the system. can someone help me i really want to play around with this before i buy it.

  3. #3
    Newbie
    Join Date
    Oct 2006
    Posts
    2
    It did the same thing to me. totaly sucks. I guess I will not be buyin this software.

  4. #4
    Newbie
    Join Date
    Oct 2006
    Posts
    24

    Lightbulb its a shame

    i really liked street deck i liked what i saw at intel and on there website but i see alot of bugs in this thing. If i have to tweak around with it and install updates to get it to work just right then how due i know if i will work flawlessly on my system i mean i dont want to spend hours to get it to work right. what if i had a customer that wanted to buy a setup, what do i tell him that i need to spend a few hours setting up a configuring this for them. ugh no that would be my install time that i would be wasting since i wouldnt be charging for labor for 4-5 hours that insane. maybe i will just wait or something for a more stable software that i can install out of the box and set up in a few minutes and have my customers installed at out of the shop within in 2-3 hours instead of 2-3 hours to install and 2-3 hours to config.......

    let me know you guys feel and if there is any dealers or shop owners let me know how this would affect installs....

  5. #5
    Low Bitrate GFridrich3's Avatar
    Join Date
    Sep 2006
    Location
    Chicago Suburbs
    Posts
    87
    I too got one single use out of StreetDeck and the 2nd time i openend it, it went to the registration screen, i clicked to skip and continue with the demo, and it boots me out complaining the trial has expired. I would really like to at least get a feel for the demo on my home pc before i purchase it for my carpc. (After verifying the demo works on the carpc)

  6. #6
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    folks - use the dev environment: start - all programs - street deck - tools - development environment (beta). This way you can play around with it all you want.

    Having gone from media car to media engine to road runner to this over the last 3 years, I have to say that beyond a shadow of a doubt this is the best front end out there. Also - the folks developing it are very responsive and quick to incorporate features.

    Don't let this one bug - although annoying for sure - detract you from giving this thing a good spin before you count it out.

    My 2 cents,
    Per

  7. #7
    Low Bitrate GFridrich3's Avatar
    Join Date
    Sep 2006
    Location
    Chicago Suburbs
    Posts
    87
    Thanks S4Per, this will help me at least get my feet wet and decide if i like it enough to shell out for it now.

  8. #8
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    1.0.5.8 should fix this problem.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  9. #9
    Maximum Bitrate Ruffy's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    511
    I concur, Update streetdeck and it works
    Start Button > Programs > StreetDeck > Online Update

  10. #10
    Newbie
    Join Date
    Sep 2006
    Posts
    15
    Sorry, but I still have this problem.

    What I did:
    I had this issue with 1.0.5.7, so I just set up 1.0.5.8 and it worked (horray!). Upper right of screen said 30days left. I closed and restarted StreetDeck and it sill worked. Then shutdown laptop and put in car. When I restarted I got the 0 days message again. Brought it back to desk and it still does not work. Some details about my build if it helps: XPSP2 on Dell Latitude D600 with two bootable partitions on internal drive, carputer is installed on E, workputer on C. I have a second USB drive in the car. A port replicator at my desk and a second port replicator in the car. Maybe StreetDeck does not like moving between port replicators?

Page 1 of 2 12 LastLast

Similar Threads

  1. RC4 Phoco issue / SE K800I
    By SOS in forum CF Bug Reports
    Replies: 1
    Last Post: 10-15-2006, 02:34 PM
  2. Does trial version of Centrafuse support OBDII?
    By michbound in forum Centrafuse
    Replies: 3
    Last Post: 10-13-2006, 06:34 PM
  3. digitalMods with SD trial version
    By bembowe in forum DigitalMods (Scripts / API)
    Replies: 4
    Last Post: 10-02-2006, 07:44 PM
  4. Archive
    By Bitoholic in forum Mobile Media Center
    Replies: 2358
    Last Post: 09-21-2006, 05:59 PM
  5. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •