Results 1 to 5 of 5

Thread: Has Yahoo Launchcast problem been fix

  1. #1
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791

    Has Yahoo Launchcast problem been fix

    Hey Chuck I was wondering if Yahoo Launchcast problem with it locking up streetdeck been fix. And will the next release has all the bug fix that I mention.

    MultiMon DVD Player support
    (sometimes play, sometimes doesn't- No video has sound, Able to control the dvd to go into menu from the rear)
    Mulitmon Video support (stop after 30 sec of play)
    Launchcast locking up Streetdeck
    Navigation speak the right way instead of telling you to go right when you need to go left)

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by tn6478 View Post
    Hey Chuck I was wondering if Yahoo Launchcast problem with it locking up streetdeck been fix. And will the next release has all the bug fix that I mention.

    MultiMon DVD Player support
    (sometimes play, sometimes doesn't- No video has sound, Able to control the dvd to go into menu from the rear)
    Mulitmon Video support (stop after 30 sec of play)
    Launchcast locking up Streetdeck
    Navigation speak the right way instead of telling you to go right when you need to go left)
    We are working with LaunchCast to try and find a better way to integrate it.

    The problems with rear screen video will be fixed, additional features will not be added yet though.

    I haven't been able to duplicate the navigation problem, can you give a specific route, start and stop location that this occurs on?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by god_of_cpu View Post
    We are working with LaunchCast to try and find a better way to integrate it.

    The problems with rear screen video will be fixed, additional features will not be added yet though.

    I haven't been able to duplicate the navigation problem, can you give a specific route, start and stop location that this occurs on?
    For navigation. I live in houston. I am going 290 south and heading toward Beltway 8 going north. Instead of telling me to turn left to go beltway 8 north it tells me to go right and and go onto beltway 8 south but the map shows the correct direction.

  4. #4
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by tn6478 View Post
    For navigation. I live in houston. I am going 290 south and heading toward Beltway 8 going north. Instead of telling me to turn left to go beltway 8 north it tells me to go right and and go onto beltway 8 south but the map shows the correct direction.
    Thats normal behavior, its not a bug in the SD software. Its Mappoint data. Like going under the bridge, even if you turn right, u'll end up going left.

  5. #5
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by debugger View Post
    Thats normal behavior, its not a bug in the SD software. Its Mappoint data. Like going under the bridge, even if you turn right, u'll end up going left.
    Not a normal one if the map show left and it tells u right.

Similar Threads

  1. Xenarc Problem or Polarity Problem?
    By mbkowns in forum LCD/Display
    Replies: 1
    Last Post: 01-06-2007, 09:57 PM
  2. Replies: 11
    Last Post: 06-19-2006, 05:10 PM
  3. YAOP (yet another Opus problem)
    By Frankino in forum Power Supplies
    Replies: 14
    Last Post: 06-19-2005, 12:17 PM
  4. OPUS 150 Problem FIX
    By titaniumkingpin in forum Power Supplies
    Replies: 3
    Last Post: 02-25-2005, 08:31 AM
  5. Problem with Rikaline and MS S&T 2005
    By iamConceyted in forum GPS
    Replies: 0
    Last Post: 02-24-2005, 11:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •