Results 1 to 5 of 5

Thread: Problem with new update 1.0.5.9

  1. #1
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791

    Problem with new update 1.0.5.9

    Music will not play. It just scroll thru the whole list of mp3 and just stop. Video still stop after 20 secs of play and will not play. Please fix the problem this is getting annoying.

    I tried reindexing my music. Clear it out and and everything still same problem.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    That's an issue on your end.
    I'm using 1.0.5.9 and don't have the music not playing issue. I can't say about video, since that's something I rarely use.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Constant Bitrate jAyRoCkS24r's Avatar
    Join Date
    Aug 2006
    Location
    Jersey
    Posts
    159
    works good
    Engineering....Where the unknowing teach the unwilling the unnecessary.

  4. #4
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    My music still wont play. I even uninstall streetdeck. I think its a capability issue with my motherboard.

  5. #5
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    fix the problem my codec was mess up had to reinstall WMP 10. Now please fix the video problem

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  3. audio problem
    By tiburonputer in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-11-2005, 03:58 PM
  4. XM update song
    By rjoek in forum Road Runner
    Replies: 6
    Last Post: 08-06-2005, 01:01 AM
  5. playlist update problem
    By seanz0rz in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-20-2005, 05:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •