Results 1 to 2 of 2

Thread: Streetdeck Audio Help

  1. #1
    Newbie
    Join Date
    Nov 2006
    Posts
    2

    Streetdeck Audio Help

    I have an hp zv6000 laptop I just loaded the full version of streetdeck on a few weeks ago. Everything worked fine until I updated the software. Now, everytime I start streetdeck for the first time after startup, the audio sounds choppy as if a codec isn't installed properly. I have had the full k-lite codecs installed on my machine for awhile now as well. Once I shut streetdeck down and kill the process running and start streetdeck up again, everything is fine. Please help!!

    Thanks!

  2. #2
    Newbie
    Join Date
    Nov 2006
    Posts
    2

    *solved*

    solved this one on my own...purchased external usb audio card and everything works great....

Similar Threads

  1. Where can I buy StreetDeck Software
    By god_of_cpu in forum StreetDeck
    Replies: 0
    Last Post: 01-18-2006, 01:34 AM
  2. 2005 BMW E46 CarX audio hook-up question?
    By reggs in forum Hardware Development
    Replies: 0
    Last Post: 09-24-2005, 03:06 PM
  3. CarPC audio problems
    By aal2000 in forum Car Audio
    Replies: 2
    Last Post: 09-07-2005, 08:40 PM
  4. Replies: 19
    Last Post: 12-04-2004, 05:37 PM
  5. Seperate VGA and S-Video with Audio
    By Fox_Mulder in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-01-2004, 01:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •