Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: SD on Vista realtek HD not working

  1. #1
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    British Columbia, Canada
    Posts
    113

    SD on Vista realtek HD not working

    Hi,
    I just upgraded my system to vista. Well it was a free upgrade thru best buy.

    SD des not work with my sound card on vista. Any suggestions. It was working fine on XP but with vista the volume control and the sat radio just doesnt work. when i try adjusting the vol from SD it does nothing.

    Thanks

  2. #2
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151
    Vista has a completely redesigned audio subsystem. It's no surprise the audio doesn't work right. Not much help, but that's the high level answer.

  3. #3
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    British Columbia, Canada
    Posts
    113
    I just bought a new computer and it came with Vista... can some developers shed some light if they intend to fix this in the future. I don't think the sell XP machines anymore.



    Thanks

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    You can still buy a WinXP on a PC.

    Now, if you're buying a name-brand pre-built PC as a package, yeah, you're probably going to get stuck with Vista.
    That's why I personally believe building your own from parts or purchasing a bare system w/ no OS is beneficial. That way you can load whatever OS you want, and not have all of teh crap that OEMs tend to preload on their systems.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    British Columbia, Canada
    Posts
    113
    yah wel i have it now..... + vista handles hibernation and standby a lot better than XP IMO... well hopefully streetdeck gets on that band wagon.

  6. #6
    Newbie
    Join Date
    Aug 2006
    Location
    Boise, Idaho
    Posts
    42
    Most likely it's not a SD problem but a driver issue. Have you checked to see if there is a new version of drivers from your sound card vendor or motherboard vendor if it's intergrated?

  7. #7
    StreetDeck Staff
    Join Date
    Jun 2006
    Location
    Columbia, MD.
    Posts
    31
    Have you downloaded the latest drivers for that Realtek HD Card? Here is a link. http://www.realtek.com.tw/downloads/...Audio%20Codecs
    One other thing to consider. Vista is what 2 months old? The last time I checked compatible drivers to go with the OS was a very common problem. I can assure you that the developers will have the problem solved if there is one. Just give us some time and there will be an answer to your problem. After all, Rome was not built in a day...

  8. #8
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    British Columbia, Canada
    Posts
    113
    well I do have hte latest drivers, and the system is an HP system that came preloaded with vista. So im sure they have all the drivers working fine.

    Yah i dont mind waiting I just wanted to know if they were going to support vista fully if not im still in the 14 day trial period so i can return it all and go back to good old XP.

    Yup suxx coz my powermate does not work with Vista, and my gyration kyb does not work after a standby.....and mappoint freezes like its nobodys business arghhhh microsoft... lol

  9. #9
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Quote Originally Posted by rumy View Post
    well I do have hte latest drivers, and the system is an HP system that came preloaded with vista. So im sure they have all the drivers working fine.
    That's just naive...

    The drivers that are pre-installed on a system are rarely current. On a mass-produced brand=-name system (like your HP), they never are. Nothing against HP, mind you. It's just that the time it takes to get the drivers from the manufacturer and get an image for hte PC created and such to get PCs in boxes and on shelves for consumption by the general public prevents anything pre-loaded from being current.

    Drivers for a new OS change rapidly. When XP was released, I remember some drivers having two or three updates within a week's time.

    In short: Try upgrading your drivers, if you haven't already.

    Yah i dont mind waiting I just wanted to know if they were going to support vista fully if not im still in the 14 day trial period so i can return it all and go back to good old XP.
    My suggestion?
    Revert to XP. It's known to work. It's stable. It's not as much of a resource pig. And dozens of other reasons.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  10. #10
    Constant Bitrate StaggRLee's Avatar
    Join Date
    Feb 2005
    Location
    Seattle, WA
    Posts
    114
    Quote Originally Posted by DarquePervert View Post
    My suggestion?
    Revert to XP. It's known to work. It's stable. It's not as much of a resource pig. And dozens of other reasons.
    Amen!

Page 1 of 2 12 LastLast

Similar Threads

  1. Windows Vista
    By thanatos106 in forum Software & Software Development
    Replies: 123
    Last Post: 06-28-2006, 11:56 AM
  2. Fs: HD TV 34'
    By amdpro in forum Classified Archive
    Replies: 7
    Last Post: 01-31-2006, 01:37 PM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 09:35 PM
  4. IDE EXTERNAL HD Pt-2
    By PaCMaYNE in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-23-2005, 03:43 AM
  5. ARBY!!! Did you ever have problems getting your HD working?
    By dudah85 in forum General MP3Car Discussion
    Replies: 9
    Last Post: 06-13-2001, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •