Page 4 of 17 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 165

Thread: Sygic Drive PC

  1. #31
    Constant Bitrate Beezer's Avatar
    Join Date
    Oct 2006
    Posts
    178
    Quote Originally Posted by Borte View Post
    Hmm... This worked on my desktop, I could now select the comport from a list but for some kind of reason it doesnt work on the laptop that I'm using in my car. They are both running WinXP.
    Remove the 2 driver lines from settings.ini so it looks like so....

    [Drivers]

    [WorldClock_Zones]

    And remove settings.dat

  2. #32
    Maximum Bitrate Borte's Avatar
    Join Date
    Jan 2006
    Location
    Norway
    Posts
    527
    Quote Originally Posted by Beezer View Post
    Remove the 2 driver lines from settings.ini so it looks like so....

    [Drivers]

    [WorldClock_Zones]

    And remove settings.dat
    This did the trick. Thank you for all your help Beezer!
    Failure is not an option...
    __________________________________________________ ______________________________
    The only full multizone / multiscreen cross platform open source Front End -> OpenMobile

  3. #33
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    89
    I managed to embed the software into the Cfig plugin in centrafuse, and I can make it resize how it needs to....but the position doesnt change. doesnt matter what I set the position to.....it still cuts the top off the embedded sygic application.

    Anyone got any ideas?

  4. #34
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    89
    sorry, solved that now, only thing i need to know is how i can input the camera locations available for the uk, into the software from the spreadsheet on the freedrive website???

    If anyone can tell me that - i'll be flying!!!

  5. #35
    Variable Bitrate
    Join Date
    Aug 2006
    Posts
    257
    Quote Originally Posted by astrapc View Post
    sorry, solved that now, only thing i need to know is how i can input the camera locations available for the uk, into the software from the spreadsheet on the freedrive website???

    If anyone can tell me that - i'll be flying!!!
    Not sure how you can do it from the spreadsheet on freedrive, but if you get the tomtom speedcam files and use a program called OV2UPI Translator 2.1 (google it) then you can covert them to the correct format for this program.

  6. #36
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    89
    and what function, or what setting points the nav program to the database once converted?

  7. #37
    Variable Bitrate
    Join Date
    Aug 2006
    Posts
    257
    You just have to drop the converted POI's into your map folder (the UPI files) and then from inside the Sygic drive menu you can turn them on (Menu, Manage POI)

  8. #38
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    you guys found a USA map for Sygic?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  9. #39
    Constant Bitrate Beezer's Avatar
    Join Date
    Oct 2006
    Posts
    178
    Quote Originally Posted by swift_gti View Post
    Not sure how you can do it from the spreadsheet on freedrive, but if you get the tomtom speedcam files and use a program called OV2UPI Translator 2.1 (google it) then you can covert them to the correct format for this program.
    Thats how I done it, using the Tom Tom files from PocketGPS. It probably wouldn't be right for me to post the files here but I will post a howto instead.

    1) Get PocketGPS speed cameras for Tom Tom. I got the November 2007 release. The files should be .ov2 files, one for each camera type, e.g

    pocketgps_uk_gatso_20.ov2
    pocketgps_uk_gatso_30.ov2
    pocketgps_uk_gatso_40.ov2
    .... etc etc

    Make sure that you have the equivalent logos in bmp format for the files. e.g.

    pocketgps_uk_gatso_20.bmp
    pocketgps_uk_gatso_30.bmp
    pocketgps_uk_gatso_40.bmp
    .... etc etc

    4) run ov2upi, but run it for each ov2 file individually. I found that it didn't work properly when you told it to convert an entire directory at once.

    5) You should have lots of upi files now.

    pocketgps_uk_gatso_20.upi
    pocketgps_uk_gatso_30.upi
    pocketgps_uk_gatso_40.upi
    .... etc etc

    Rename these to whatever you want to appear inside Sygic Drive. e.g. I named mine

    Fixed Speed Camera @ 20.upi
    Fixed Speed Camera @ 30.upi
    Fixed Speed Camera @ 40.upi
    .... etc etc

    6) Copy these upi files into your map directory e.g. GBR. Don't copy default.upi

    7) Copy all bmp files into the Icons directory in Sygic Drive. Don't rename them. IIRC a few don't display properly so you have to load them into Irfanview or something & increase their colours to 8bit.

    8) If you load up Sygic Drive now, you should see new categories in your POI management. You should see them named however you named the file & you should see an icon to the left of the name. If you enable them & look at the map, you should see the icon on the map.

    9) If you want alerting as you approach a camera, you have to do the following...

    10) copy wav files into the Sounds directory for your alerts. Get these from wherever you fancy. Personally, I used the ones from GatsohunterRR which in turn were borrowed from FreeDrive.

    11) Edit SKIN/application.skin. USE NOTEPAD NOT WORDPAD. search for "managePOI.alarm". You should see 3 lists. items, sounds & icons. You need to add new items referencing the sounds that you added using a default icon. You can't add your own icons. Make up the name for the item for now - anything you want. e.g. here's mine

    <listBox id="listBox.managePOI.selectSound" bitmapSound="_b.checkOff"
    items="
    managePOI.alarm
    managePOI.alarm
    managePOI.alarm
    managePOI.alarm
    managePOI.ring
    managePOI.ring
    managePOI.ring
    managePOI.beep
    managePOI.beep
    managePOI.beep
    managePOI.cam30
    managePOI.cam40
    managePOI.cam50
    managePOI.cam60
    managePOI.cam70
    managePOI.camera
    managePOI.mobile
    managePOI.redlight
    managePOI.speed"
    sounds="
    Sounds\Beep.wav
    Sounds\Beep2.wav
    Sounds\Beep3.wav
    Sounds\Beep4.wav
    Sounds\Bell.wav
    Sounds\Phone.wav
    Sounds\Ring.wav
    Sounds\Whistle.wav
    Sounds\Beep2.wav
    Sounds\Alarm2.wav
    Sounds\cam30.wav
    Sounds\cam40.wav
    Sounds\cam50.wav
    Sounds\cam60.wav
    Sounds\cam70.wav
    Sounds\Camera.wav
    Sounds\mobile.wav
    Sounds\redlight.wav
    Sounds\speed.wav"
    icons="
    _i.alertBeep
    _i.alertBeep
    _i.alertBeep
    _i.alertBeep
    _i.alertRing
    _i.alertRing
    _i.alertRing
    _i.alertAlarm
    _i.alertAlarm
    _i.alertBeep
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    _i.alertAlarm
    "/>

    Save it

    12) Edit SKIN/English.lang (or whatever your lang is). USE NOTEPAD NOT WORDPAD

    Search for <lang id="managePOI.beep" text="Beep"/> Copy that line & add your new items as you want them to appear in the menu using the names you chose in the previous step.

    e.g. here's mine

    <lang id="managePOI.cam30" text="Speed Camera @ 30"/>
    <lang id="managePOI.cam40" text="Speed Camera @ 40"/>
    <lang id="managePOI.cam50" text="Speed Camera @ 50"/>
    <lang id="managePOI.cam60" text="Speed Camera @ 60"/>
    <lang id="managePOI.cam70" text="Speed Camera @ 70"/>
    <lang id="managePOI.camera" text="Camera"/>
    <lang id="managePOI.mobile" text="Mobile Speed Camera"/>
    <lang id="managePOI.redlight" text="Redlight Camera"/>
    <lang id="managePOI.speed" text="Speed Camera"/>


    13) Load Sygic Drive, go to the Manage POI section & add an alert for your speed cameras. The alert sounds menu should now show the new items you entered.

  10. #40
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    89
    forgive my stupidity.....poi converter doesnt offer a .upi file extension to save siles as?

    And the ov2upi translator software gives error initialising when i try to open it?

    Anyone able to assist me?

Similar Threads

  1. Hard Drive Issues in a Vehicle Computer
    By DarquePervert in forum The FAQ Emporium
    Replies: 25
    Last Post: 02-23-2008, 01:35 PM
  2. Western Digital buyers beware!
    By tj!2k4 in forum General Hardware Discussion
    Replies: 64
    Last Post: 11-26-2005, 12:17 AM
  3. Replies: 6
    Last Post: 04-07-2005, 09:15 AM
  4. FS: PC cards: video, audio, network; CD drive
    By BriCubz in forum Classified Archive
    Replies: 7
    Last Post: 08-28-2004, 12:12 PM
  5. Connecting a PC hard drive to laptop?
    By Yuriy in forum General Hardware Discussion
    Replies: 28
    Last Post: 07-01-2004, 09:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •