Page 8 of 11 FirstFirst 1234567891011 LastLast
Results 71 to 80 of 102

Thread: FAQ: Boot directly into your front end

  1. #71
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by chewEboy
    Great Idea but but because "explorer.exe" is not running.... no other progs are running either

    ie.....


    I need a bluetooth thing to load up and my wireless interntet to conect....

    but becase explorer is not loaded.... these things dont start


    so all that loads is my frontend (RR) on its own.... and the GPS dont work (as bluetooth not loaded) and internet dont work (as wireless internet thing not loaded)



    is there a way to get these two things to boot aswell as just my front end?
    Just because explorer.exe is not running does not mean that nothing else is going to run. I have RoadRunner set as my shell and my Bluetooth module, USB GPS, and Buffalo wNIC adapters all load with no problems. I also run iGuidance within RoadRunner along with SkinBedder and iGMon. I can also use Firefox to access the internet when I am connected wirelessly. I can also manually start Explorer.exe by launching it from within RoadRunner. So again, explorer does not need to be running to do what you've described.

    EDIT: To answer your question: You should be able to set you front-end up as your shell and have the front-end loaded your desired programs.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  2. #72
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125
    ok my bad...... u was right....



    it just seems that my bluetooth GPS thing wont automaticly conect to the computer..... so have to phisicly open up the program to get it to conect!!


    damb it... im so close to getting it how I want it then another problem comes along...

    off to GPS section I guess
    Living the dream!

    AMD Athlon 1700
    512mb ram
    7 inch toch sceen
    wireless
    bluetooth
    GPS

    See my car and setup
    http://www.cardomain.com/ride/847490/1


    [++++++----] 60% finished

  3. #73
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    WHat command do you use to startup the DESKTOP (explorer with full desktop view) from your frontends? I have had mixed results... using 'explorer.exe' or even 'explorer' seems to just bring up a plain explorers window, without full desktop...
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #74
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by justintime
    WHat command do you use to startup the DESKTOP (explorer with full desktop view) from your frontends? I have had mixed results... using 'explorer.exe' or even 'explorer' seems to just bring up a plain explorers window, without full desktop...
    In all technicallity, explorer is just that: the plain explorer window. However, when it is run as the shell, then you get access to the taskbar, system tray, desktop, and various WIN+ key shortcuts. From within explorer you can still access your Desktop. It will be at the top of the list on the right hand side of the window.

    Derek
    Attached Images Attached Images  
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  5. #75
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Well, I really want a full desktop view to load so I can access START menu, tray icons etc.... it used to work for me, but not anymore.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #76
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125
    ok ive got a new problem now dudes.... and I think its cos I changed my setup to boot straight into front end... by using this tread


    when pc first comes on.... the touch screen behaves very strange.... but after about 30 - 60 seconds its perfectly fine....


    when I say strange.... its like its not been configered and it things its being pressed and when u touch it it wont react properly... (just like it aint be setup)


    I can only assume its summit to do with the driver not being loaded straight away... then it gets loaded and its fine???

    anyone got any tips that could maybe help me with this?
    Living the dream!

    AMD Athlon 1700
    512mb ram
    7 inch toch sceen
    wireless
    bluetooth
    GPS

    See my car and setup
    http://www.cardomain.com/ride/847490/1


    [++++++----] 60% finished

  7. #77
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    tried your guide and I was able to boot directly into Road Runner. Everything seemed to be working fine till I opened GPS and found out that for some reason GPS is not locking to any settelites. So I imported the orignal registry (with Explorer as shell) and restarted the computer and everything started working again.

    What could be the connection between GPS unit and explorer ? that it does not work when window boots directly to frontend ?

  8. #78
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    157
    Hi guys, I've too booting directly into RR. Well, it's much faster and simpler.

    I've got a problem though.

    IVT Bluetooth Soleil

    I can get it to load embedded when I'm having explorer as the shell, but not when I boot directly into the frontend.

    It seems like it's loading embedded, but the screen never pops up (it does when I'm on explorer shell). Wondering if anybody has encountered that and what is a possible solution?

    I notice when I launch it it resides in the taskbar, not on the desktop. Might this be a possible cause?

    I also have wifi (Aztech) and it works OK on both explorer and RR as my shell.

    Thanks in advance

  9. #79
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    I believe that there Explorer has something to do with apps that reside in taskbar because Xport resides in taskbar too.

    We need to find out a way to load these things with road runnner.

  10. #80
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    157
    Quote Originally Posted by ajamils View Post
    I believe that there Explorer has something to do with apps that reside in taskbar because Xport resides in taskbar too.

    We need to find out a way to load these things with road runnner.
    Are you having the same problem with me as well? Some of our apps doesn't load when you're using the frontend as your shell?

    I notice not all apps behave the same (doesn't load) eventhough the resides on the taskbar (notification area). My Wifi program loads OK when running RR as shell, eventhough when explorer as shell, it too resides on the taskbar as well.

    An alternate solution would be to get some software to load at the background that works as though it's the desktop task bar?

    Is there such a program?

Similar Threads

  1. Why do we need car Front End software?!
    By nijel in forum Software & Software Development
    Replies: 45
    Last Post: 04-09-2006, 12:50 AM
  2. Recomend a front end.
    By bigmac999 in forum Software & Software Development
    Replies: 7
    Last Post: 05-03-2005, 02:24 AM
  3. Roll your own front end
    By wysocki in forum FrodoPlayer
    Replies: 27
    Last Post: 05-01-2005, 10:46 PM
  4. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 08:33 AM
  5. cool front end software
    By liquid_smoke in forum Software & Software Development
    Replies: 3
    Last Post: 09-02-2003, 12:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •