Page 9 of 10 FirstFirst 12345678910 LastLast
Results 81 to 90 of 98

Thread: FAQ: Connecting your soundcard to a Volkswagen Monsoon Amp

  1. #81
    Newbie visenri's Avatar
    Join Date
    Dec 2005
    Posts
    32
    Quote Originally Posted by ducati321 View Post
    I've had this setup for about a year... and it works great, but does anyone get alternator whine still? I only get it when the audio input jack is not plugged into a device that is turned on (ipod, or computer). For instance, I get in my car every morning - and i have the whine, then plug in my ipod and turn it on... the whine goes away (even without playing music). Oddly enough, if I put the stereo jack in my mouth (no jokes) it also stops. any ideas? is the isolator bad?
    That's because input to the GLI is left floating, you should wire a 1K-10K resistor in parallel with the inputs, this will ensure that input to the GLI is 0V and will kill your noise. This resistor will not affect the devices you plug at the input of the GLI, because those devices are perfectly capable of driving such a high value resistor.

    The noise stops in your mouth or when you plug the ipod because you connect some resistance between the input terminals of the GLI, this way you short circuit the input of the GLI.

    The question is, how did you get the idea of putting the input jack in your mouth ?.
    WV GOLF V sportline with sempron 3100 under the seat.
    My own software: http://www.solocarputer.com/phpbb2/viewtopic.php?t=7175
    My carputer: http://www.solocarputer.com/phpbb2/viewtopic.php?t=6913
    My web: http://visenri.webatu.com

  2. #82
    Newbie
    Join Date
    Aug 2006
    Posts
    18
    Quote Originally Posted by visenri View Post
    That's because input to the GLI is left floating, you should wire a 1K-10K resistor in parallel with the inputs, this will ensure that input to the GLI is 0V and will kill your noise. This resistor will not affect the devices you plug at the input of the GLI, because those devices are perfectly capable of driving such a high value resistor.

    The noise stops in your mouth or when you plug the ipod because you connect some resistance between the input terminals of the GLI, this way you short circuit the input of the GLI.

    The question is, how did you get the idea of putting the input jack in your mouth ?.
    ok, thanks for explaining this... I had kind of given up on it. I'm going to try this soon. The reason I put it in my mouth was because I noticed that when I picked up the input jack and held it in between my fingers, the noise stopped. it seemed if I put some kind of ground/moisture to it - it would fix it. So just for the hell of it, I stuck it in my mouth to see what would happen. I was pretty confident it wouldn't fry my brains. Thanks again for the explanation...

  3. #83
    Newbie
    Join Date
    Apr 2009
    Location
    upstate NY
    Posts
    3

    Another Monsoon question

    I have a different Monsoon Amp question. The car's a '99 Jetta, Wolfsburg Edition - which means, from what I've been able to find, "has the '98 body style."

    Background:
    The car had an OEM sound system, w/ a head that contained a cassette slot and the 6-cd changer in the trunk. No Monsoon. The radio's never worked right (we bought the car used), and I finally decided to replace the radio.

    From what I found on the web, putting in an aftermarket radio tends to mess w/ the car's computer, so I went hunting for an OEM replacement. Found one at my local auto salvage yard, in a 2001 Passat. They pulled the head for me; rear connections were the same. The only two differences that I could see were that the faceplate had a separate Midrange setting (the old one had only Bass and Treble), and the connector diagram identified one of the connector blocks as "Monsoon Amp."

    Got the 4-digit safe code from VW, and connected the radio. (As a precaution, I pulled the radio's 15-amp fuse from the block before pulling the old radio or installing the new one.) The red security light blinks properly when the ignition key's removed (old one had not, I realized.)

    The radio works fine, the thing controls the cds properly, and so forth. But here's the thing: when I turn on the unit, the first thing that comes up on the display is MONSOON AMP. Then it switches to the radio frequency display.

    So here's the question set:
    1. Does it come up w/ MONSOON AMP on the display because it thinks it's got one? Or is it complaining that it can't find it? (Remember, everything *appears* to be working fine - including Balance and Fade controls.)

    2. Since this head unit was apparently designed to work in conjunction w/ a Monsoon Amp, is it overloading the speakers since it doesn't have one? Or is it going to overheat the head unit? (The heat sink is WAY bigger on this one, than on the head I removed.)

    3. Do I need to find a Monsoon Amp and put one in? (Interestingly, I went back to look over the donor car. Saw the place in the trunk where the cd changer had stood, but did not find any evidence of a trunk mount for the Monsoon Amp [as described in the earlier posts here].) Or should I just shrug and enjoy the fact that the radio's working well?

    I appreciate the help, because I am... AllThumbs.

  4. #84
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    Vancouver, BC, Canada
    Posts
    429
    Quote Originally Posted by AllThumbs View Post
    So here's the question set:
    1. Does it come up w/ MONSOON AMP on the display because it thinks it's got one? Or is it complaining that it can't find it? (Remember, everything *appears* to be working fine - including Balance and Fade controls.)

    I have a 2000 Jetta with Monsoon. My headunit displays Monsoon everytime I turn it on.

    Not sure about the answers to your other questions.

  5. #85
    Newbie visenri's Avatar
    Join Date
    Dec 2005
    Posts
    32
    Quote Originally Posted by AllThumbs View Post
    So here's the question set:
    1. Does it come up w/ MONSOON AMP on the display because it thinks it's got one? Or is it complaining that it can't find it? (Remember, everything *appears* to be working fine - including Balance and Fade controls.)

    2. Since this head unit was apparently designed to work in conjunction w/ a Monsoon Amp, is it overloading the speakers since it doesn't have one? Or is it going to overheat the head unit? (The heat sink is WAY bigger on this one, than on the head I removed.)

    3. Do I need to find a Monsoon Amp and put one in? (Interestingly, I went back to look over the donor car. Saw the place in the trunk where the cd changer had stood, but did not find any evidence of a trunk mount for the Monsoon Amp [as described in the earlier posts here].) Or should I just shrug and enjoy the fact that the radio's working well?
    1-Already answered.

    2-As far as i know, there are units without amplifier and units with amplifier, if the unit has no amplifier it is not capable of driving loudspeakers directly, if the one you've got has a big heatsink and is already driving your loudspeakers, it has, without doubt, a built-in amplifier, so, you have nothing to worry about.

    3-As i said, i am pretty sure you can forget about the MONSOON AMP.
    WV GOLF V sportline with sempron 3100 under the seat.
    My own software: http://www.solocarputer.com/phpbb2/viewtopic.php?t=7175
    My carputer: http://www.solocarputer.com/phpbb2/viewtopic.php?t=6913
    My web: http://visenri.webatu.com

  6. #86
    Newbie
    Join Date
    Apr 2009
    Location
    upstate NY
    Posts
    3
    @archimense and @visenri - Thanks very much to both of you. I'll set my worrying aside - everything's working well [as he knocks wood...] and the sound is pretty good as well.

    From reading more of the posting threads, though, I gather that other auto manufacturers have stuck Monsoons into some of their audio systems. I'll stay aware!

    Thanks again,
    AllThumbs.

  7. #87
    Newbie
    Join Date
    Sep 2009
    Posts
    1

    monsoon amp question

    what color wires stand for what audio like the radio what color wires goign into that imput harness are for the radieo which is for the cd changer so on and so forth

  8. #88
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    You'll need to google for "monsoon radio adaptor" for your car. I had one of the aftermarket repair manuals for my car and the diagram was in it but I'm sure you can find it online.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  9. #89
    Newbie
    Join Date
    Apr 2009
    Location
    upstate NY
    Posts
    3
    Augustina -

    On an OEM VW radio, the audio wiring harness snaps into the radio as a single plug-in. When you buy a replacement harness - it costs between $15 and $30, depending on brand, etc. - it has a color code sheet to match the original [e.g., OEM] wire colors, to the wire colors on the harness, and the list includes the function for each wire. (Example: color x is for right rear speaker; color x with white stripe is ground for right rear speaker.)

    Now, the CD changer harness is a completely discrete harness that also plugs into the back of the radio. However, I have NEVER been able to find a pin-out for each of the CD changer wires. From the info I gathered, it's important to remember that the VW's OEM CD changer is wired differently from an aftermarket CD changer. This is why you can't mate an aftermarket CD changer to an OEM VW radio (and you can't mate the VW's OEM CD changer to an aftermarket radio, either).

  10. #90
    Newbie
    Join Date
    Jun 2009
    Posts
    2
    Im in the process of building my carpc. I have the monsoon amp with my 07 Golf GTI.

    I have everything working thanks to this thread and a few others I found. But Im currently trying to work out how to get the amp going properly. I have tested it works by isolating the LR- channel and putting +5V into it manually.

    This is what Im thinking of making to do it. Anyone see any problems with this?
    Im going to get the +12V and ground from the M2-ATX PSU.
    Attached Images Attached Images  

Similar Threads

  1. Need help building VW Monsoon amp input
    By kbyrd in forum Car Audio
    Replies: 95
    Last Post: 02-23-2009, 02:13 PM
  2. Couple of questions about the monsoon system
    By Bugbyte in forum Car Audio
    Replies: 5
    Last Post: 07-07-2005, 07:47 PM
  3. Replies: 4
    Last Post: 05-17-2005, 04:17 AM
  4. Replies: 20
    Last Post: 10-31-2004, 09:53 PM
  5. Any VW MKIV owners run their PC direct to the Monsoon amp?
    By Semler in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-02-2004, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •