Page 7 of 7 FirstFirst 1234567
Results 61 to 62 of 62

Thread: FAQ: How Do I Get 5.1 Audio From My M10000 Onboard Audio?

  1. #61
    Constant Bitrate aperali's Avatar
    Join Date
    Aug 2007
    Location
    Rio de Janeiro, Brazil
    Posts
    170
    thanks for your reply racerx9146.
    but i still would like to confirm if is it possible to use the mobo headers instead of 1/8 jacks w/o losing their (1/8j) functions? what do you think?

  2. #62
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    I'm bringing this one back from the dead. Just wanted to give an update. I was able to get this to work. Looks like I initially couldn't get it to work because I must have stripped out something from my windows install when I initially did my setup. I re-installed a full version of windows and the 5.1 sound works great!
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. 5.1 channel Sound cards with onboard toslink (not in the add on case)
    By psyclobe in forum General Hardware Discussion
    Replies: 5
    Last Post: 06-15-2006, 12:43 AM
  3. win2k and m10000 audio
    By prometheusg in forum General Hardware Discussion
    Replies: 17
    Last Post: 10-15-2004, 02:15 PM
  4. Replies: 1
    Last Post: 12-27-2003, 11:27 PM
  5. onboard audio sucks
    By spyhunter in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-17-2002, 10:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •