Page 2 of 10 FirstFirst 12345678910 LastLast
Results 11 to 20 of 95

Thread: Jetway NC62K Review

  1. #11
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156
    8 secs cold start with services disabled, booting into RR.

    I expect it to get slower though as time goes by

  2. #12
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    That's still pretty good. Just with services disabled? I have a bunch disabled but unfortunately ya can't ditchem all....Thanks for the update.

  3. #13
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156
    Confirmed dual PCI riser is working. I've tested a souncard with a PCI ethernet, and a soundcard with a gfx card.

    I'm running it with this case. http://www.e-itx.com/g-alantic-ga630ibk-a.html

  4. #14
    Newbie hugenius79's Avatar
    Join Date
    May 2006
    Location
    New York
    Posts
    32
    Hows the onboard sound in this motherboard ?

  5. #15
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156
    like i said,

    i have no idea, honestly i didnt even test it. It's disabled in the bios, and the drivers are not installed I'm running a PCI soundcard.

  6. #16
    Variable Bitrate bambam's Avatar
    Join Date
    Dec 2004
    Location
    Upstate New York
    Posts
    275
    Quote Originally Posted by swordfishunter View Post
    8 secs cold start with services disabled, booting into RR.

    I expect it to get slower though as time goes by
    Wow, that is impressive! Mine takes 18 seconds and I thought that was exceptional.

    Hmmmm, I just might take mine out and put it into my kids machine and buy this one...thanks for the writeup!
    "Imagination is more important than knowledge." -AE

  7. #17
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156
    before you get too excited, I'm using a solid state drive which - probably accounts for minimizing a lot of that boot time.

  8. #18
    Variable Bitrate bambam's Avatar
    Join Date
    Dec 2004
    Location
    Upstate New York
    Posts
    275
    Quote Originally Posted by swordfishunter View Post
    before you get too excited, I'm using a solid state drive which - probably accounts for minimizing a lot of that boot time.
    I'm still excited LOL!

    What SSD are you using and is it just a "plain" install or have you tweaked it in any way?

    Also, I forgot to ask, will thing display video to both separate outputs? The reason I ask is that I had a dual display video card that only showed video on the "primary" output stream so I'm eager to know.

    Thanks
    "Imagination is more important than knowledge." -AE

  9. #19
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Google is your friend,yes it does.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  10. #20
    Newbie warrenj38's Avatar
    Join Date
    Mar 2007
    Location
    Alberta
    Posts
    21
    Looks like I have found my next CarPC Mobo.
    If you only knew the power of the dark side.....

Similar Threads

  1. Jetway mobo's
    By kamikaze2112 in forum General Hardware Discussion
    Replies: 5
    Last Post: 04-04-2008, 10:05 AM
  2. XENARC 700 IDT Review and ...and I need help
    By hondamac in forum LCD/Display
    Replies: 0
    Last Post: 09-26-2007, 06:39 PM
  3. Fix for M2-ATX and Jetway!
    By andrewb in forum Power Supplies
    Replies: 22
    Last Post: 09-16-2007, 05:28 PM
  4. Replies: 14
    Last Post: 04-13-2007, 01:23 PM
  5. Jetway AMD Geode NX1750 vs Commell LV-668
    By Orbserver in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-13-2006, 10:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •