Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Hardware Review: Andrea Sound Max Stereo Array Mic

  1. #11
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    nope.. still havent bothered honestly. I'm waiting for the new Mp3car usb hub with controllable power options. That may give me the chance to fix it
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #12
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Well with the help of this delicious new toy i no longer have problems with my superbeam mics hibernation. I'll have a review up of the CNX-P5USB soon!
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #13
    is back. FKA Robert Wray
    Auto Apps:loading...
    Fiberoptic's Avatar
    Join Date
    Jul 1978
    Location
    Baltimore, MD
    Posts
    1,418
    Blog Entries
    143
    We used this mic in a 1955 Porche Replica over the speedometer. See post 4. More details here: 1955 Porcshe 550 Spyder Replica - Car Computer install

  4. #14
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    92
    I was scared of the hibernation issues so I called up andrea audio and they've never heard of that problem also. It might be a usb port error. I used to have a soundblaster live ex external sound card which ran on my usb and it was always fine coming back from hibernation. How bad is the mic when the windows are down? and what phone are you using? I just started playing with the phonecontrol plugin for RR using my iphone 3g on my linksys BT connection. There's some lag but the worse part is that my desktop mic is giving off horrendous echo. I'm hoping this will resolve that.

  5. #15
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Quote Originally Posted by wariow View Post
    I was scared of the hibernation issues so I called up andrea audio and they've never heard of that problem also. It might be a usb port error. I used to have a soundblaster live ex external sound card which ran on my usb and it was always fine coming back from hibernation. How bad is the mic when the windows are down? and what phone are you using? I just started playing with the phonecontrol plugin for RR using my iphone 3g on my linksys BT connection. There's some lag but the worse part is that my desktop mic is giving off horrendous echo. I'm hoping this will resolve that.
    if they're never heard about it it means they...

    A. Didnt write there own driver
    B. Have never bothered to test hibernation

    because the problem is there and there for all pcs.. not specific to any usb port or manufacturer. The mic is pretty much unusable from its position in my car with the windows down. You may be able to send voice commands through but having a conversation just wont happen. In my testing i've used my blackberry storm and have no echo issues whatsoever. There's a very small amount of lag but even the best hands free devices have that.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #16
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    92
    I'm gonna try it out after it comes in the mail and see if the hibernation issue exists for my setup also. Anybody out there having this issue? I'm planning to put it behind my steering wheel as well or either on my visor (whichever sounds better).

  7. #17
    Newbie
    Join Date
    Nov 2008
    Location
    Ahmedabad, India
    Posts
    49
    So I setup the mic with latest AudioEngine6. Downloaded the New Driver from Andrea Site.
    With settings in CF. Playback Device as Creative X-Fi. and Record Device as Andrea Mic. Auto Audio Transfer = ON. Before that i was not able to hear anything.
    I am using Sony Ericsson W380i. CF connects the phone prefectly.
    Here is the problem.
    Andrea Mic gets mute after 1st call everytime. i have to unmute manually from Audioengine mixer to continue use the mic. anyone facing same issue ?
    You can check my system Specs in car-pc Specs menu.

  8. #18
    Newbie
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    13
    Auto Audio Transfer must be in OFF position.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. HOW TO: Get sound from PC to Car Stereo / Amp
    By ppgt94 in forum The FAQ Emporium
    Replies: 147
    Last Post: 05-31-2005, 04:20 PM
  2. Replies: 9
    Last Post: 02-13-2005, 11:14 PM
  3. 2 channel (stereo sound) to 4 speakers?
    By SwapMeet in forum Newbie
    Replies: 9
    Last Post: 11-09-2004, 06:59 PM
  4. stereo sound with 4 speakers question
    By crashwg in forum Car Audio
    Replies: 3
    Last Post: 05-25-2004, 06:53 PM
  5. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •