Page 105 of 141 FirstFirst ... 5559596979899100101102103104105106107108109110111112113114115 ... LastLast
Results 1,041 to 1,050 of 1402

Thread: HD Radio Cables READY!

  1. #1041
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    504
    Quote Originally Posted by mitchjs View Post
    NO, thats quite OEM, and no easy way to get one

    Fuba is a company that makes antennas for VW
    I've never heard of Fuba before, and my online search is not giving me any confidence about whether I am getting the right antenna. I'll keep looking. Any leads?


    EDIT:

    Ok, I just found this one: Dakota Digital amplified antenna
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  2. #1042
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    stay away from that one!!!

    i dont think u will find anything that works good without a mast
    and if u listen to AM forget it

    you need elements

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #1043
    Newbie
    Join Date
    Feb 2007
    Location
    Richmond Virginia
    Posts
    43
    have no idea what dxf4 does, it shouldnt install hdradio... the newest hdradio is always in the newest RideRunner installer package

    i would not use any dll supplied by anything other then the RideRunner package

    as for volume... 1st lower your input gain on the line in via mixer control

    i would avoide at all costs lowering the volume of the hdradio, but it can be done

    its in the documentation that no one reads!!! (settings.txt)

    hdvolume=0-90
    Sets default HD radio volume. Default is 75, range is from 0 to 90.

    in RR.ini
    Thanks for the response. Found the settings file under documentation. I had the input gain set at 1 but volume was still too loud.

    I now have another problem. I went under the Realtek mixer control and allowed multi-streaming and now I can not change the volume level at all. I went back in and disallowed multi streaming but still no control. I just get volume of about a 10 out of 100. I think I should uninstall my audio drivers and reinstall them. I'll see how that goes tomorrow. Thanks, John

  4. #1044
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    yellow, i dont know

    since i cant read ur mind, what OS, my guess VISTA?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #1045
    Low Bitrate bigbuffs's Avatar
    Join Date
    Nov 2007
    Posts
    109
    well i have .net 1.1, 2.0, 3.0, and 3.5 and i still get the same message. I also got all of the updates for xp from windows update site
    [||||||----] - 60% Complete

  6. #1046
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    504
    Quote Originally Posted by mitchjs View Post
    stay away from that one!!!

    i dont think u will find anything that works good without a mast
    and if u listen to AM forget it

    you need elements

    mitch
    Can't go drilling holes in my ride for a mast antenna.
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  7. #1047
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    Quote Originally Posted by bigbuffs View Post
    well i have .net 1.1, 2.0, 3.0, and 3.5 and i still get the same message. I also got all of the updates for xp from windows update site

    did u reinstall RideRunner using the installer?

    u could also manually register the dll... look in the mjs gadgets dir hdradio...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #1048
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    Quote Originally Posted by LinuxRacr View Post
    Can't go drilling holes in my ride for a mast antenna.
    you will prob never have good am/fm reception then...

    its just the facts about am/fm they are low feq, and need antenna
    and a 31" mast is even a bit of a compromise on that

    glass antennas have elements... and a amplifier and work good but only when coupled with a radio that expects it... ie OEM!

    i guess its XM or Sirius for you!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #1049
    Low Bitrate bigbuffs's Avatar
    Join Date
    Nov 2007
    Posts
    109
    Well I tried to manually register the dll and it said there was a problem with the .net framework so I reinstalled all of the .net stuff and tried to manually register it and it worked so i think im good to go.
    [||||||----] - 60% Complete

  10. #1050
    Newbie
    Join Date
    Nov 2007
    Posts
    16
    I bought a cable from Mitch couple months ago but have just started actually building my car PC last week. Question: what's the best way to wire the Visteon up for testing at home? Also, does the Visteon need to be wired directly to the car battery with fuse? Thanks!

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •