Page 107 of 141 FirstFirst ... 757979899100101102103104105106107108109110111112113114115116117 ... LastLast
Results 1,061 to 1,070 of 1402

Thread: HD Radio Cables READY!

  1. #1061
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    227
    Hello Mitch,

    I have the visteon hd radio and your cable in my car for a while now and everything works great.

    This wknd i decided to re-do some of the wiring in my car to clean thinks up and now i can't get the hd radio to work in roadrunner or your pcr program. It just can't reconize the comport anymore.

    Now, when windows load and roadrunner loads i can hear the radio click a few times so i know its getting power.

    Before i go any further here is how i have everything wired up. (remember it worked great before and the wiring is the same)

    ground - to stock harness
    Constant - 12v constant on harness
    Remote - to acc on relay which triggers all my acc lines.

    Windows reconizes the device and sets and sets the comport =2. When i disconnect the usb i can hear the radio disconnect, when i plug it back in to the usb port i can hear the radio again, so don't know what the problem is.

    I have attached a debug.txt for hd radio.

    Any suggestions would be great.

    Blair
    Attached Files Attached Files

  2. #1062
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    forget RideRunner, just use HDRadio PCR
    if it dont work in that, u got work to do
    my device has NOTHING to do with comport numbering
    for one thing my cable isnt USB
    its just a standard COM port

    so... try another computer
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #1063
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    227
    Quote Originally Posted by mitchjs View Post
    forget RideRunner, just use HDRadio PCR
    if it dont work in that, u got work to do
    my device has NOTHING to do with comport numbering
    for one thing my cable isnt USB
    its just a standard COM port

    so... try another computer
    Ok. Its just weird as it worked fine before on my carputer. I can see the device it attached to a com port, but just wanated to pin point the problem and was hoping by looking at the debug.txt file it would be more clear to you.

    Regarding the usb, i just used a serial to usb to connect your cable to my computer.

    I can hear clicking from the hd radio, but is there anything in the debug.txt file that looks odd to you? because it looks like in the log file that its getting power and turning on and off as it should.

    thanks for your help mitch..

  4. #1064
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    nope, debug.txt just says it cant find the tuner

    use HDRadio PCR

    keep RR out of the picture, till u get it working

    how about comport # conflict?

    using a quality USB to serial? (it makes a difference)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #1065
    Variable Bitrate TeamRSX's Avatar
    Join Date
    Nov 2007
    Location
    Ottawa, Ontario
    Posts
    227
    Quote Originally Posted by mitchjs View Post
    nope, debug.txt just says it cant find the tuner

    use HDRadio PCR

    keep RR out of the picture, till u get it working

    how about comport # conflict?

    using a quality USB to serial? (it makes a difference)
    I don't think its a comport conflict as i have disabled everything that may be using them (ie. gps (iguidance)).

    I'm just using the usb to serial adapter from mp3car store. It worked on this setup before.

    I will do some testing tonight. thanks for your assistance.

    Cheers,
    Blair

  6. #1066
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    u pull REAL hard on cable? maybe pulled a wire off... Not likely... but u could look
    1st try on another PC
    maybe tuner failed... would be a 1st i think...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #1067
    Constant Bitrate Hessian's Avatar
    Join Date
    May 2007
    Posts
    146

    Usb dac

    I have a USB DAC (like the bloat) going into my 3sixty.2. Right now I'm just running the Visteon into the AUX on the 3sixty.

    Any ideas how to get radio into the PC and back out the DAC? I tried to install the driver that came with my Intel D945GCLF2 but I can't seem to get the sound to redirect to the DAC.

  8. #1068
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    Quote Originally Posted by Zogg View Post
    I was trying one of those hidden antennas for hot rods and such that I bought from a car shop thru Ebay. Trying it in the garage it didn't work at all, but my garage is a bit of an RF trap so I was doubly surprised that the car's antenna was working, and that it was working so well!

    I'll test the hidden antenna some more on the road before I proclaim it a dud. It might work okay for some car applications.
    Just to put some closure on this, I did experiment some more with the hidden antenna. It's a short, about 5" long, powered antenna designed for hot rods and such where you don't want an external whip antenna.

    Unfortunately, it just didn't work well for me. It did work better when I was out of the garage, but just isn't as good as a real antenna. It might be better than nothing, but that's it. Several stations that my on-glass antenna were pulling in as HD could only be heard in analog using the hidden antenna. I was parked, and tried moving the antenna around to different locations around the dash and windshield, but no joy. NOT RECOMMENDED.
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  9. #1069
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    495
    Got my cables today, it was very nice to see the RCA -> phono cable included. Thanks Mitch!

    I got a question though which I know was discussed, but hope you can help me out. I haven't used the stock antenna on my car for ages (it was damaged internally, and I just unplugged the motor connection to it). I know that a nice full-length antenna would be best, but is there a way I can use an amplified antenna or one of those stick-on windshield ones (that I can put on my rear glass)?

  10. #1070
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    i really dont know what will work, i have NOT met an aftermarket "glass" or mini or anything work

    I do know, standard mast antennas work, id guess Fubas do too (VW Antennas) they are amplified

    i would fix that OEM one u got
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •