Thread: HD Radio Cables READY!

  1. #1131
    Newbie
    Join Date
    Jul 2009
    Posts
    10
    I already have had it hooked up to the OEM car antenna, an old fashioned non amplified mast antenna and an amplified window antenna. Looking at the signal strength bar on the Directed display, they all have full reception.

    What I'll do tonight is connect the unit directly to my amp and leave the PC off.
    If RFI would be the issue, the unit should work then....

    But am I really the only one with this issue??!??

  2. #1132
    Constant Bitrate mstaedt's Avatar
    Join Date
    Dec 2007
    Posts
    164
    Quote Originally Posted by kove View Post

    What I'll do tonight is connect the unit directly to my amp and leave the PC off.
    If RFI would be the issue, the unit should work then....

    But am I really the only one with this issue??!??
    My guess is that your reception will improve dramatically when you turn OFF your PC. I'm having the same problem....
    http://www.mp3car.com/vbulletin/road...ml#post1334775
    --------------------------------
    Project completed! (almost)

    My Truck as featured in Custom Classic Trucks magazine.

  3. #1133
    Newbie
    Join Date
    Jul 2009
    Posts
    10
    Guys, found out that it is indeed RFI causing the problem.
    Thanks mstaedt for directing me to that other thread...

    Guess my only option now is to find me a new PSU......
    Any suggestions?

  4. #1134
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by kove View Post
    Guys, found out that it is indeed RFI causing the problem.
    Thanks mstaedt for directing me to that other thread...

    Guess my only option now is to find me a new PSU......
    Is there any other (low RFI) PSU on the market that supports the ignition status switch feature?
    There are lots out there..... I personally like to use OPUS PSUs. I have 2 of them now. One for PC and a small one for USB hub and Echo cancel card. I have to ask though, are you powering the HD radio through the PSU? Its made to handle unregulated power so its better if you just connect to direct 12v power and only have the ignition wire going to the PSU.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  5. #1135
    Constant Bitrate roflcopter's Avatar
    Join Date
    Mar 2008
    Location
    Ripon, CA
    Posts
    149
    can i use the amp lead for the switched 12V for the hd unit? or does it draw more amperage?

  6. #1136
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    switched lead???

    THE HDRADIO MUST BE POWERED WHEN THE PC IS POWERED

    my advice... is constant on yellow from battery, and relay controlled power from battery, triggered by power from pc
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #1137
    Newbie
    Join Date
    Dec 2006
    Posts
    12

    stock

    do you have more cables in stock ?

    if so i need 2 ASAP plz

  8. #1138
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    yes... more today...

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #1139
    Newbie
    Join Date
    Sep 2005
    Posts
    23
    OK, hoping someone can help me out here and give me a few suggestions...I'm a bit burnt out after working on my car for the last three days, completely redoing the center console, etc.

    Anyway, my issue is that I get no audio from my HD radio when controlling from the computer. I am using mitch's cable and RR with Digital FX 4.0 skin. But, the audio doesn't even work in the HDRadioPCR app as well. Within RR and the HDRadioPCR app, the stations are found and the signal strength shows and everything...just no sound.

    My HD Radio (Directed) is using a 2RCA to 3.5 mini adapter going into my line in on my PC (old M10000 MB). The line out is going to my amp. Windows sounds and mp3s play fine and can be heard. If I use the cable and display that came with the HD radio, I can get sound and listen to stations (this is with the same exact cablnig setup as mentioned...radio-->line in-->line out--> amp). I may be forgetting, but I'm pretty sure with the display/cable from the radio, the HD radio works with the computer on or off, just worse reception with it on (due to RFI).

    It's been a long three days, but I could have sworn that I had it working from the computer, within RR. For some reason, all of a sudden, no audio when trying to use the HD radio from the computer with mitch's cable. Can this be a sign of a bad cable? Or am I just missing something simple here?

    Anyway, I have tried all of the usual stuff:
    1. Made sure my line-in wasn't muted. I even tried the mic in line as well.
    2. Unregistered all HDRadioComm.dll files and made sure there was only one directory with it and re-registered there with the runme1st.cmd. From what I can tell, it registered correctly.

    But, when I start either the HDRadioPCR app or RR, the HD radio starts up fine, finds stations (even display HD when the HD is coming in), but not sound at all.

    What the next step that anyone suggests?

    I've had a CarPC for about 4 years now and I was just updating my center console to have a 8" fixed screen rather than my motorized in dash screen (removing HU, relocating HVAC, etc). Since my PC is old, I am probably just going to update that too...probably to a new Zotac ION board. But, in the meantime, I want to track down this issue and make sure I get to the bottom of it first.

    Thanks for any help.

  10. #1140
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    warning... dfx might install a old hd radio comm... reinstall RideRunner!!!
    (also most people dont understand how audio works in windows)
    (also is MUCH improved in vista/win7)

    but thats not your problem when using hd radio pcr app
    just use HD Radio PCR app... get it working there... line in on the PLAYBACK side of your mixer
    course you dont mention OS
    XP can hide mixer points... (look in advanced, and check box the line in) remember this is on PLAYBACK SIDE of mixer
    if line-in doesnt show up on playback side of mixer, it will ONLY be on record side
    therefor has to be CAPTURED to be heard!!!

    course u mention u get audio when using the display.. so thats not likely

    if the cable is really realy old, ie more than a year+ u might have an issue where audio is muted
    but i doubt that


    again, work with hdradio pc... and get audio via windows mixer
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •