Page 17 of 141 FirstFirst ... 78910111213141516171819202122232425262767117 ... LastLast
Results 161 to 170 of 1402

Thread: HD Radio Cables READY!

  1. #161
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    as for rfi, only way would be to dump the amp
    now rfi really shows up on AM as high pitched noise
    class D amps could have this, with their hight freq switched power supply


    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #162
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,267
    Blog Entries
    1
    Have you looked into RR and the tuner at all mitch?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  3. #163
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Finally...I get decent radio again.

    Thanks again mitch for all you hardwork on this.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  4. #164
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Anyone else having a problem with config overwriting your hd radio settings everytime you save an config change?

    I manually edit the rr.ini, but config overwrites as there is no option for HD radio in the config utility yet.....

    Only when I Make a change and save though Config..............

    *edit- nevermind, I was using an older version of config. Solved*
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  5. #165
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,267
    Blog Entries
    1
    Quote Originally Posted by JohnWPB View Post
    I am not sure how to fix it, but am pretty sure it is in RR"s code, and nothing to do with the plugin, DLL ect.

    RR needs to keep track if the radio is playing or not, and know that when going to the screen.

    It is especially annoying when I hear a song on the radio, and switch to the skin to see the title and such, and it tunes to another station!
    I agree and believe this is in the RR code also. I know my HQCT had a ini file in the hqct directory in RR to save presets. I have great functionality with this tuner and RR so far, can tune really good signal and sounds great with no noise (yes i did your ground mod mitch )

    Anyway I do think RR just needs some more coding to make this happen. It also seems that RR will lose communication with the tuner if I go 3 or more menus deep away from my HD skin. Only fix is to go to mp3 or vid, then back to HD which sets me back at 87.5.

    I know the software will catch up soon This is the newest tuner available to RR so I did not expect it to be perfected just yet. I am going to be releasing my new skin very soon with the note that HD is still in beta. Hopefully we can get some more heads working on this to get it solved.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  6. #166
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,119
    Blog Entries
    51
    Quote Originally Posted by greatwhite View Post
    Anyone else having a problem with config overwriting your hd radio settings everytime you save an config change?

    I manually edit the rr.ini, but config overwrites as there is no option for HD radio in the config utility yet.....

    Only when I Make a change and save though Config..............

    *edit- nevermind, I was using an older version of config. Solved*
    get the most up to date version of rrconfig from bluezx3's thread. The older version doesnt have hdradio set as an option.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #167
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    did he remember to add the comport selection when u chose hd radio?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #168
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by mitchjs View Post
    did he remember to add the comport selection when u chose hd radio?

    mitch
    Yup.

    It's all working now gents. My only issue I had was my INI files being re-written everytime I saved a Config. When I noticed there wasn't an hd radio selection in config it all clicked in what was wrong.
    I must say, it seems pretty good so far. I've got it runing in the basement, 3 feet below grade, without an antenna and it's pretty much as as good as the radio shark with an antenna (and a clear sight line to the tower) that I was running before. Can't wait to get this puppy hooked up to an antenna and see what it'll do in the car!

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  9. #169
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756

    HD Perfect

    I just finished the install of my HD Radio Tuner, and boy can I tell you.....this THING rocks. It sounds way better then my BOSE Radio in the Envoy. (My other Car).
    Here is a shot of it running in the car with all it's glory. The camera is crappy, I know.
    I have also attatched the skin file with the code (If someone want's to play with it.
    The SEL button cycles to the sub channels and when held down, it brings up the PRESET Menu.
    Attached Images Attached Images  
    Attached Files Attached Files

  10. #170
    Constant Bitrate
    Join Date
    Jan 2007
    Location
    dundee, il
    Posts
    211
    just ordered my tuner on ebay, got it for $45 and just placed the order for the cable, i cant wait to get this working, radio is the only thing i miss about my old (regular) sound system. thanks for all the work everyone has put into getting this to work.

    david

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •