Page 29 of 141 FirstFirst ... 19202122232425262728293031323334353637383979129 ... LastLast
Results 281 to 290 of 1402

Thread: HD Radio Cables READY!

  1. #281
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by blk02si View Post
    In terms of technology advancement, its a dinosaur
    Thank God.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #282
    Variable Bitrate UM_Fan's Avatar
    Join Date
    Feb 2005
    Location
    Miami, Florida. 305
    Posts
    277
    I've started this morning with coffee and installing .net framework per mitchjs instructions...which worked (DLL registered)...Now I'm on beer # 3.
    I config'ed RR to use "Line-In" (using the on-board sound card for the Via 10k)
    Using LSX 3.0 with all the patches including the HD Radio skin...I still can't get this thing to work!
    I've pulled mitchjs cable off and used display unit that comes with the tuner and I get sound thru my PC and when I switch screens (Radio to something eles) it mutes perfect...

    I can hear a clicking sound only the PC boots up first...with the cable connected to the PC.
    I know it something stuip that I'm over looking...guess I'll wait till after the game!

    Any ideas
    ---------------------
    Crazy Miami Drivers
    R.I.P. My first ever NEW Car
    Old installation
    New Install!!!

    |-------------------100%|Cables ran
    |----------------85%----|Software RR
    |--------------80%------|Complete
    [/SIZE]

  3. #283
    Newbie wingnut75's Avatar
    Join Date
    Apr 2007
    Location
    Lakeland, FL
    Posts
    45
    UM - Check your radio mode in rr.ini,should be roadiomode=8.
    Why buy it if you can build it? Even if it cost twice as much to build.

  4. #284
    Variable Bitrate UM_Fan's Avatar
    Join Date
    Feb 2005
    Location
    Miami, Florida. 305
    Posts
    277
    Quote Originally Posted by wingnut75 View Post
    UM - Check your radio mode in rr.ini,should be roadiomode=8.
    It is set to 8...Beer #4
    ---------------------
    Crazy Miami Drivers
    R.I.P. My first ever NEW Car
    Old installation
    New Install!!!

    |-------------------100%|Cables ran
    |----------------85%----|Software RR
    |--------------80%------|Complete
    [/SIZE]

  5. #285
    Newbie wingnut75's Avatar
    Join Date
    Apr 2007
    Location
    Lakeland, FL
    Posts
    45
    Have you tried a different skin, just to make sure RR works and it's not a setting in the skin.
    Why buy it if you can build it? Even if it cost twice as much to build.

  6. #286
    Variable Bitrate UM_Fan's Avatar
    Join Date
    Feb 2005
    Location
    Miami, Florida. 305
    Posts
    277
    Quote Originally Posted by wingnut75 View Post
    Have you tried a different skin, just to make sure RR works and it's not a setting in the skin.
    I've tried LSX Void 3.0, Shock Skin V 6.0 (could get it to work right) and good old trusted BMV2...
    I was looking for a skin with HDRadio support skinned already in but figured BMV2 should work just fine for FM radio.

    None would tune...only 2 thing could be wrong:
    1- the cable
    2- my setting, and I'll bet it's me...FYI; I've check...nothing is muted

    I've been working from inside the car not wanting to pull the PC out...guess I have no choice.
    ---------------------
    Crazy Miami Drivers
    R.I.P. My first ever NEW Car
    Old installation
    New Install!!!

    |-------------------100%|Cables ran
    |----------------85%----|Software RR
    |--------------80%------|Complete
    [/SIZE]

  7. #287
    Newbie wingnut75's Avatar
    Join Date
    Apr 2007
    Location
    Lakeland, FL
    Posts
    45
    add this to your rr.ini and see HDRadioport=1
    Why buy it if you can build it? Even if it cost twice as much to build.

  8. #288
    Variable Bitrate UM_Fan's Avatar
    Join Date
    Feb 2005
    Location
    Miami, Florida. 305
    Posts
    277
    Quote Originally Posted by wingnut75 View Post
    add this to your rr.ini and see HDRadioport=1
    Hear a click but nothing...
    ---------------------
    Crazy Miami Drivers
    R.I.P. My first ever NEW Car
    Old installation
    New Install!!!

    |-------------------100%|Cables ran
    |----------------85%----|Software RR
    |--------------80%------|Complete
    [/SIZE]

  9. #289
    Newbie wingnut75's Avatar
    Join Date
    Apr 2007
    Location
    Lakeland, FL
    Posts
    45
    We'll thats the radio trunning on. Have you config LSX radio to be HD though the Audio Player CFG screen? Other than that I'am not sure what it could be. Try not setting the Line-In.
    I also have a m10K and here is my working rr.ini for the Visteon HD Radio
    [Radio]
    radiomode=8
    allowallfreqs=false
    radioline=0
    userbds=false

    [Extra's]
    HDRadioport=1
    Why buy it if you can build it? Even if it cost twice as much to build.

  10. #290
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    i know i said this before, test everything with my application HD Radio PCR

    also, anyone thinking about getting a cable, only got 2 left!!! more will be here, but not for about a week!!

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 08:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 02:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 06:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 09:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •