Page 48 of 141 FirstFirst ... 38394041424344454647484950515253545556575898 ... LastLast
Results 471 to 480 of 1402

Thread: HD Radio Cables READY!

  1. #471
    Newbie
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    52

    Thump

    I don't know if i'm the only one having these probles but i'm using the DigitalFX 2.0 skin, with a Visteon HD radio , and one of Mitch's cables (awesome). But when I switch to the radio skin, I hear a click, and everything but then there is a thump through the speakers! Not good! lol Also I noticed that the station that I start on is much louder then all of the others, once I switch stations then they are all the same loudness.

    I'm guessing that the thump is from the radio turning on, is there a way to stop this?
    2001 Camaro SS #2070

  2. #472
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    try grounding the rcas!

    check for noise

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #473
    Newbie
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    52
    Quote Originally Posted by mitchjs View Post
    try grounding the rcas!

    check for noise

    mitch
    Ok I did the grounding thing and it didnt help, the sound when it first turns on sounds like a spike. Its like all the components are being powered up and before there is music there is the noise of everything turning on...
    2001 Camaro SS #2070

  4. #474
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    thanks for the info hijack

  5. #475
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by jayrod7387 View Post
    thanks for the info hijack
    Your welcome..... its good to know I actually know something, lol
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  6. #476
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    coryF, how about set it up inside home

    mine made a SMALL thump, but once i grounded the rcas, it was quiet and the audio was cleaner...

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #477
    Newbie
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    52
    Mitch I am bench testing it using a 110V power supply, I thought it was maybe because i was running it off of the computer power supply, so i brought in my red top optima and hooked it up to that and there was still no change. There is still a sound when i turn it on and the first station is still louder...

    I also tried a different cable (I have 2 ), and it does the same thing. Then i tried a different skin still does the same thing.

    So then i tried plugging in the display that came with the radio and when i turn it on and off with the display it does not make the weird noise, OR make the first station louder.
    2001 Camaro SS #2070

  8. #478
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    you got some wierd gnd loop maybe...
    remember when you connect up the rs232, u create a ground to your PC
    and could got something wierd with the speaker power supply too

    use my demo... too, dont use roadrunner for testing the volume stuff

    u could prove all that, connect gnd to the computer case...

    mitch

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #479
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    i just had a buddy test, with my app, no change in volume when u tune from channel to channel...

    use HDRADIO PCR for testing

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #480
    Newbie
    Join Date
    Nov 2006
    Location
    Arizona
    Posts
    52
    Mitch, I tested the problem outside of RR using the "HD Radio PCR" and still the same thing. I noticed that there is still the same static/thump when it turns on. Also when I turn off the radio inside the PCR program and then turn back on the radio there is another smaller static thump.

    Next I tried testing not using my sound card or any of the audio parts of the computer. I hooked the RCAs up directly to my home stereo. Same thing when I start the program there is the thump and when I turn on and off the radio there is a smaller lighter thump.

    One thing that I did notice is that the controller that comes with the radio, when it turns everything on it does like a "soft start." First the display lights up then the radio fades in. Does the cable just tell everything to turn everything on at once? This could be the cause of the spike...

    The HD Radio PCR program removed the loudness in the first tuned channel so that is a plus
    2001 Camaro SS #2070

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •