Page 51 of 141 FirstFirst ... 414243444546474849505152535455565758596061101 ... LastLast
Results 501 to 510 of 1402

Thread: HD Radio Cables READY!

  1. #501
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by GreenBeauty View Post
    I'm from the Netherlands and I'm thinking to buy the Visteon HDZ300 HD Tuner.
    I was wondering if the analog reception is really as good as you guys claimed on this forum, if so, than this would be a serious alternative for the HQCT, that doesn’t quite live up to expectations.

    Reaseon for asking is that here in Europe we don't have HD-FM we'll have to do with plain old analog FM, that's why I'm asking.

    I hope you can answer this question.
    Thanks!
    I don't have hd in my area yet, analog works fine. Well, as fine as a "regular" radio. Can't say for your area (seeing how it's europe not NA).

    I've got a "buzzing" noise issue (did the RCA mod and it made it worse and induced a ground loop), but I think it's something in my settings for the audigy 4 or a grounding issue as most other users don't have this problem.......

    Also, please don't multiple post:

    Your other post

    The Mods don't like it.............
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  2. #502
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    GreenBeauty, i dont recomend this for you, its based on US Frequences

    am is 10k step

    and FM is based on odd freq ie 98.1

    it will tune 98.2, but it falls out when it loops around during seek/scan

    its just not made for outside of uSA

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #503
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    im sorry, no i was not using a serial to usb adapter. and i have one com port that just shows up as com 1. I believe you when you say you tested them all. I am going to borrow a different comp today and check it out.....probably something funky with my mobo im sure. But i mean what could it be, drivers for my serial??? prob not a conflict or software glitch, i have installed a fresh copy of xp since trying this before. thanks

    Jarrod

  4. #504
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    ok ok My apologies to mitch....turns out it was something being corky on my carputer. I decided to just TRY changing the com port, I switched it to com5 and it popped up a message saying that something was using com1 and I shouldnt change it blah blah...obviously something was trying to use com1 so the hd radio program couldnt get to it. Works great now. However I'm using my "front" mic input for the radio, and I only get sound from the front two speakers. Nothing out of the rear speakers or the sub...?

  5. #505
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    Quote Originally Posted by jayrod7387 View Post
    However I'm using my "front" mic input for the radio, and I only get sound from the front two speakers. Nothing out of the rear speakers or the sub...?
    Sounds like a sound card issue. Are you outputting 5 channel sound? If your MIC in only captures in stereo your sound card or receiver would have to mix to all 4 or 5 channels.. You would want to enable something like CMSS (for Sound Blaster series) which upmixes stereo into surround.

  6. #506
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    No PROBLEM!!! jayrod! ENJOY

    FYI, i ran out of HD Radio CABLES!!! (AGAIN)
    more will be here real soon this time, should have em by EASTER!
    just continue to order, i ship, as soon as i get em

    thanks!
    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #507
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    yes there is some sort of setting like that and it IS enable....I'm not sure what else to do to get it to work correctly.....still waiting on cf integration to.

  8. #508
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by jayrod7387 View Post
    ok ok My apologies to mitch....turns out it was something being corky on my carputer. I decided to just TRY changing the com port, I switched it to com5 and it popped up a message saying that something was using com1 and I shouldnt change it blah blah...obviously something was trying to use com1 so the hd radio program couldnt get to it. Works great now. However I'm using my "front" mic input for the radio, and I only get sound from the front two speakers. Nothing out of the rear speakers or the sub...?
    The mic input isnt stereo, maybe thats why? Can someone correct me if im wrong. Use the line in port. If its being used, then buy a stereo headphone splitter. I have mine that splits into 3. You would just have to make sure 2 or more devices arent pumping music into the PC at the same time.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #509
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Quote Originally Posted by mitchjs View Post
    No PROBLEM!!! jayrod! ENJOY

    FYI, i ran out of HD Radio CABLES!!! (AGAIN)
    more will be here real soon this time, should have em by EASTER!
    just continue to order, i ship, as soon as i get em

    thanks!
    mitch
    Just my luck.... I placed my order yesterday.... any chance it got in before you ran out?
    MSI K9N6GM
    1 gig RAM
    8" Lilliput
    Onstar GPS mod
    XM
    Visteon HDZ300

  10. #510
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    my soundcard uses mic and line in as rear and sub out when a setting is changed. not a true 6 or 7 channel......

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •