Page 54 of 141 FirstFirst ... 4444546474849505152535455565758596061626364104 ... LastLast
Results 531 to 540 of 1402

Thread: HD Radio Cables READY!

  1. #531
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    some simple rules to live by:

    -Make sure you have .NET 2 installed (for the HD Radio to work)
    -Run runme1st.bat
    -Set radiomode=8 in RR.INI
    -Set hdradioport=X in RR.INI
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #532
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    Yup I'm running the latest MS frameworks and have ran that bat file. Settings are double checked on the rr.ini file as well. Just no luck on this with RR, i dunno maybe its because I'm running Vista. Could be also the skins causing it not to work, since DFX3.0 just simply freezes up when clicked on HD radio.

    Even re-installed RR and a skin. I guess for now I'm gonna listen with SatAmp program and wait for CentraFuse to come up with their update.

  3. #533
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    try another skin!

    Carwings-v1.0 is nice!

    OR you got something else snagging the comport!!!
    iguidance?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #534
    Low Bitrate lor109's Avatar
    Join Date
    Mar 2004
    Posts
    102
    Quote Originally Posted by greatwhite View Post
    nah, the 300 radio is just like any other factory radio, marginal at best. Mine was the factory RB1 sat nav radio and it hit the shelf about 4 weeks after I bought the car. The chrysler 380w amp was right behind it..............

    Pretty much crap. Fit the dash and interior look nicely though..............

    So the quest for a non-mast antenna began.

    who do I turn to?

    Why Google of course!

    Seems moptorcycles and hot rods have already figured this one out.

    A quick "peruse" of a couple hot rod forums later turned up something they use for radio instead of the mast antenna (and something I knew about a long time ago but forgot):

    Dakota Digital amplified antenna

    Supposed to be as good as a 31" mast antenna and it receives FM AND AM unlike the non-amplified "stick on" antenna's which, according to what I've read lately, only do FM (not a piece of info that's easy to find either)

    But......yipes! They sell for 80 bucks plus shipping!

    That won't do.

    Then a quick sidestep over to ebay grabs me a dakota digital ant 1000 for 35 bucks and 3 bucks shipping. Shipped for less than half the asking price on the Hot Rod and Harley shops. Cool.

    The Harley forums and the Hot Rod forums I visited said it works as good as if not better than thier stock antenna. Probably a little optomistic, but it is 12v powered antenna with amplifier built in. If it works anywhere near thier claims, it may be a viable alternative to the mast. In my case, the only alternative (not drilling a hole in that nice 300M body)

    I'll post a quick review after it gets here for those not wanting to install a mast antenna on their in-glass antenna equipped cars (or those that just want to shave the bloody thing off).

    I'm so close now:

    Mputer radio integration (thanks to mitch for the cable and Hugenious for the Void skin)
    Hd/ananlog am/fm (thank visteon)
    no noise! (thank to me finding my screw up ie;mic in vice line in)
    Dakota digital (hopefully for a decent amplified antenna


    Here's hoping the visteon, mitch's cable and the ant 1000 are a match to my radio hopes......


    Hey waita minute! Anyone ever stop to realize how much they've spent to get sound like the factory radio already has?
    Any word on that antenna??? I have an In-Glass as well, and I don't want a mast. Let us know how it works out.

  5. #535
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by lor109 View Post
    Any word on that antenna??? I have an In-Glass as well, and I don't want a mast. Let us know how it works out.
    Still waiting...............
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  6. #536
    Low Bitrate
    Join Date
    Apr 2007
    Posts
    102

    Awesome work

    Finally got my sound card and HD radio installed on my test bench today. I'm impressed. Thanks Mitch for the cable and all posters for the advice. Still need to work out some skin items.. like getting the BAND working and significant volume difference between HDRadio and mp3s. The lack of AM/FM was keeping me from installing and now I can do it this weekend!!!!!!

  7. #537
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by Dave323Ci View Post
    Finally got my sound card and HD radio installed on my test bench today. I'm impressed. Thanks Mitch for the cable and all posters for the advice. Still need to work out some skin items.. like getting the BAND working and significant volume difference between HDRadio and mp3s. The lack of AM/FM was keeping me from installing and now I can do it this weekend!!!!!!
    Which skin are you using?

    If it's void, simply tune in an am station (ie 94.90) and program it into the "hidden" button preset. For FM, tune in a FM station (ie 100.10) and program this into the second "hidden" button. Then the BAND button will work fine.

    If you direct tune your stations, it will wich band automatically.

    The sound diffrence between MP3's a radio could be a setting for your sound card. Make sure your wave and line in volume settings are similar.

    Which sound card and drivers are you using? I'm using and audigy 4 and the KX driver project. I had a similar issue until I realized the levels were set differently between lines.

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  8. #538
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    474
    Have been using cable and visteon for a about a month now, every thing works great, thx mitch, and all the help in this post, and roadrunner too.

    Don't know how everything works internally, but I would like to change the way the radio turns on and off.

    When I select radio the radio clicks on , the radioskin shows up, and the last selected radio station starts playing through winamp using winamp linein plugin.

    What I would like is for the radio to click on when roadrunner starts and stay on all the time.
    I can have my linein on my soundcard active all the time.
    When I select "radio" from the skin, I would like the visteon to "hardware mute off" and when I select music or video etc the visteon would "hardware mute on"

    Is this possible?

    Regards

    Peter

  9. #539
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    pcpete...

    the mute should be the "sound card line in mute"... not any "hardware mute"
    does the tuner stay on, after the 1st time going into hdradio?

    remember, im not a carpc person, and dont use RR daily.. only to mess

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #540
    Low Bitrate
    Join Date
    Apr 2007
    Posts
    102
    Quote Originally Posted by greatwhite View Post
    Which skin are you using?

    If it's void, simply tune in an am station (ie 94.90) and program it into the "hidden" button preset. For FM, tune in a FM station (ie 100.10) and program this into the second "hidden" button. Then the BAND button will work fine.

    If you direct tune your stations, it will wich band automatically.

    The sound diffrence between MP3's a radio could be a setting for your sound card. Make sure your wave and line in volume settings are similar.

    Which sound card and drivers are you using? I'm using and audigy 4 and the KX driver project. I had a similar issue until I realized the levels were set differently between lines.

    Cheers
    Thanks -

    I'm using DigitalFX 3.0 -- Haven't messed with it much so I'm sure it'll work out the Band issue. If not then direct tuning will work fine since I only ever use 1 AM station.

    I did check the levels for wave and line-in which made them closer, but still a big difference. My sound card is USB Turtle Beach Advantage SRM. Yesterday was the first time I used it - so far so good, but we'll see how it works in the car -- I was just using headphones. Since I've been collecting parts for almost a year I'm pretty excited to get this thing installed before it's time to trade in the car...

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •