Page 60 of 141 FirstFirst ... 10505152535455565758596061626364656667686970110 ... LastLast
Results 591 to 600 of 1402

Thread: HD Radio Cables READY!

  1. #591
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    Finnaly, i got all back orders shipped yesterday!!!

    thanks all!

    i got some new HOT HOT hw coming out... visit my site to see
    (when i update it this weekend )
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #592
    Variable Bitrate rijndael's Avatar
    Join Date
    Apr 2007
    Location
    on Earth
    Posts
    383
    mitch...for some reason, my visteon wont turn on with ur cable...but it will via the included display module that came with the radio...any idea whatswrong?

    ive downloaded ur software, no luck..it cant find the radio, ive checked my bios...its all good...all serial ports are operational...ive checked in RR with DFX3.0 and still no luck...

    please help
    Trouble deciding on car speakers? Clicky Clicky
    Speakers: DLS Ultimate Iridium 6.3 Link
    Subwoofer: removed
    Amplifier#1 (Front Stage): DLS Ultimate A4
    Amplifier#2 (Sub) removed
    Carputer: Removed for tablet install

  3. #593
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    using hdradio pcr

    1. comport issue
    2. bad cable (unlikly, i test them all)

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #594
    Constant Bitrate mpfjr's Avatar
    Join Date
    Jun 2004
    Location
    Corona, CA
    Posts
    215
    I am having this same issue. Going to continue to work on it.

    Edit/Update: Turns out I am going to have to buy a usb extension afterall. The problem was with my com port which I also use to turn on/off my amp. When the computer boots up it turns the amp and radio off when it should turn them on. lol.
    Going to try one more experiment then if it doesn't work I'll have to buy the usb cable.
    I was hoping to get away from usb. I am running out of ports.

    Quote Originally Posted by rijndael View Post
    mitch...for some reason, my visteon wont turn on with ur cable...but it will via the included display module that came with the radio...any idea whatswrong?

    ive downloaded ur software, no luck..it cant find the radio, ive checked my bios...its all good...all serial ports are operational...ive checked in RR with DFX3.0 and still no luck...

    please help

  5. #595
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    got a printer port? use a line there to control amps
    course u need right software to have access to old style printer port IO
    but its out there...
    just a thought

    did u actually have you amp and my cable on the same comport?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #596
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by mitchjs View Post
    got a printer port? use a line there to control amps
    course u need right software to have access to old style printer port IO
    but its out there...
    just a thought

    did u actually have you amp and my cable on the same comport?

    mitch
    You could also use a software called AMP CTRL. It uses pin 4 on a serial port to turn on the amps. The software waits for your soundcard to turn on, then turns on the amps. Only issue is you have to have a extra serial port. Thankfully I have 4 of them.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #597
    Constant Bitrate mpfjr's Avatar
    Join Date
    Jun 2004
    Location
    Corona, CA
    Posts
    215
    Quote Originally Posted by mitchjs View Post
    got a printer port? use a line there to control amps
    course u need right software to have access to old style printer port IO
    but its out there...
    just a thought

    did u actually have you amp and my cable on the same comport?

    mitch

    Yes, took your cable apart and soldered a wire to the pin #4 connection and put it back together. Then connected the amp turn on to that wire.

    The post above this one mentions amp control. That is what I use. You drop it in the startup folder and when windows boots it turns on that serial port thus giving +12v on pin 4. Reason is that the sound card is initialized so late that the amp is already on by then and you get a loud thump. I didn't think it through when I did this. I realize that the pin 4 is what turns on the hdradio. Thus if I am not using the radio, the amp wouldn't power.

    I ordered a usb cable yesterday. It already shipped so I'll just use it I guess..


    I now have road runner working with the hdradio (sorta). It now turns it on/off as it should. Someone helped me by providing a needed line in the rr.ini "hdradioport=X" Where X = com port#.

    Now I just have to figure out how to switch bands from am to fm and back. The "band" button doesn't seem to do anything.

    Also your software stopped working for me. I uninstalled it and reinstalled it but it still generates an error. Double click the icon to start "This application has generated an error and can not continue... etc.." Haven't figured out why yet. I think it may be because I ran "runmefirst.cmd" from the hdradio.zip file I downloaded from you and then I did it again from within the road runner/hdradio directory when I found it there. thinking that is why rr wouldn't work with it.
    may have corrupted or confused something.

    Suggestions on how to clean it out and start over?

  8. #598
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    my cable uses PIN 4
    not to mention, access to the same comport usually isnt allowed


    define "your software stopped working" what is my software?

    hdradio pcr, runs on its own

    whats the error, usually there is a number
    or more details...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #599
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Man I wish these cables came in black they'd be so MUCH sexier....

  10. #600
    Variable Bitrate rijndael's Avatar
    Join Date
    Apr 2007
    Location
    on Earth
    Posts
    383
    i ended up getting mine to work, but doesnt work in RR...so i am now skipping RR altogether and just using Itunes and your HDRadioPCR...I will try that line in RR.ini and see if that works...

    BTW...it wasnt a problem with the cable...it was what i call a BCAK problem (Between the Chair and Keyboard)...i swear i restarted the computer after installing everything, but another restart after i typed in the problem fixed it...go figure...

    its pretty funny...the only reason i wanted this was so that i could listen to Fischer and Boy in the morning on 97X here in Tampa...and whats funny about that is that 97X is the only station that has horrible reception...everything else is crystal clear...lol

    EDIT: I have an extra serial port on my box...if i use that AMP CTRL and run a wire from the serial port pin 4 to my amp remote line, would that fix the thump i get?
    Trouble deciding on car speakers? Clicky Clicky
    Speakers: DLS Ultimate Iridium 6.3 Link
    Subwoofer: removed
    Amplifier#1 (Front Stage): DLS Ultimate A4
    Amplifier#2 (Sub) removed
    Carputer: Removed for tablet install

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •