Page 62 of 141 FirstFirst ... 12525354555657585960616263646566676869707172112 ... LastLast
Results 611 to 620 of 1402

Thread: HD Radio Cables READY!

  1. #611
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by WarningSLO View Post
    When my Visteon clicks on, I'm getting a sharp quick electrical buzz sound and then all radio audio is echoing. It doesn't matter what station I'm on.

    Any ideas?
    Dont know if it's the same with yours, but are you trying to run 4 speakers with the radio? I tried, too, with the winamp plugin but gave up because it's impossible to get the rear and front in sinc. 2 speakers sound like crap, but at least no echo.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #612
    Constant Bitrate WarningSLO's Avatar
    Join Date
    Dec 2005
    Location
    San Diego, CA
    Posts
    122
    Quote Originally Posted by PontiacGA View Post
    Dont know if it's the same with yours, but are you trying to run 4 speakers with the radio? I tried, too, with the winamp plugin but gave up because it's impossible to get the rear and front in sinc. 2 speakers sound like crap, but at least no echo.
    Yeah I'm running it to 4 speakers. It was working fine for about 3 months and then all of the sudden I get the echo. The quick electrical sound it makes when clicking it on makes me think it could be the ground that Mitch was talking about though.
    My Worklog
    2006 Tungsten Grey GT | Dark Charcoal Leather | 18" Fanblades | Spoiler Delete
    C&L Intake | Bullitt Mufflers | MGW Short-throw Shifter | MGW Interior Pieces

  3. #613
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    got what was advertised on amazon as the hdcc300 visteon in the mail today for 45$ shipped and on the actual pacaging its an HDZ300 so i think there is a new cheap cheap option (assuming the store hasnt sold out yet) ill have it all hooked up tonight to let you guys know if it works for sure, the HD cable ALSO came in today so it was a very good day from ups man

  4. #614
    Newbie
    Join Date
    May 2006
    Location
    IL.
    Posts
    39
    I just ordered second cable. By any chance any one have both 'Directed' and 'Visteon' tuners? I tested Directed tuner (I using for testing at home) with Visteon controller and I can't get any sound from it. All buttons working. Strange !?!

  5. #615
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by WarningSLO View Post
    Yeah I'm running it to 4 speakers. It was working fine for about 3 months and then all of the sudden I get the echo. The quick electrical sound it makes when clicking it on makes me think it could be the ground that Mitch was talking about though.

    Have you fixed the echo? I almost have it gone, but it's still there.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  6. #616
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by HiJackZX1 View Post
    You could also use a software called AMP CTRL. It uses pin 4 on a serial port to turn on the amps. The software waits for your soundcard to turn on, then turns on the amps. Only issue is you have to have a extra serial port. Thankfully I have 4 of them.
    This is exactly what I need for my amp(s)! But, I only have 1 serial port. Will this work on the Parallel port (pin 20, I assume?)? Or can a serial port splitter be used?

    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  7. #617
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    i saw a parallel port version!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #618
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    It has a config file... all you have to do is change the com port assignment to what ever the parrallel port is set to, and put it on pin 4 of that...... should work, wouldnt hurt to try....
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #619
    Newbie diggs's Avatar
    Join Date
    May 2008
    Location
    Central Ohio
    Posts
    27
    I'm curious to know about the noise/grounding issue.

    I hooked up the Visteon HD Radio using Mitch's cable (Thank you!) and a RadioShack RS232->USB adapter today. I had no problems configuring RR using the DFX 3.0 skin, and I can control the radio just fine. I get full reception and can tune HD and analog signals, no problem.

    My problem is with audio distortion. When I turn on the radio I get sound but it is extremely distorted. The sound is very much 'cheap paper speakers about to blow'-ish.

    I attempted jumping a wire from the white rca to where the ground is connected (cigarette lighter), but it made no change in the sound or amount of distortion. When I pulled the jumped wire out, I also pulled out the negative wire coming from the radio - and the radio played still at the same levels.

    So since the radio sounded the same without being grounded at all through the negative wire (12V ACC & Constant only), does this mean I need to find a better ground than the cig lighter wire?

    I'm thinking it's either that, or problems like greatwhite had with using mic-in instead of line-in. Which would mean another purchase for me, since my laptop only has a mic-in.

  10. #620
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by diggs View Post
    I'm curious to know about the noise/grounding issue.

    I hooked up the Visteon HD Radio using Mitch's cable (Thank you!) and a RadioShack RS232->USB adapter today. I had no problems configuring RR using the DFX 3.0 skin, and I can control the radio just fine. I get full reception and can tune HD and analog signals, no problem.

    My problem is with audio distortion. When I turn on the radio I get sound but it is extremely distorted. The sound is very much 'cheap paper speakers about to blow'-ish.

    I attempted jumping a wire from the white rca to where the ground is connected (cigarette lighter), but it made no change in the sound or amount of distortion. When I pulled the jumped wire out, I also pulled out the negative wire coming from the radio - and the radio played still at the same levels.

    So since the radio sounded the same without being grounded at all through the negative wire (12V ACC & Constant only), does this mean I need to find a better ground than the cig lighter wire?

    I'm thinking it's either that, or problems like greatwhite had with using mic-in instead of line-in. Which would mean another purchase for me, since my laptop only has a mic-in.
    Have you tried lowering the volume for line-in and mic-in... If its too high it will sound distorted, almost like they are talking right next to the speaker and trying to blow it out...
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •