Page 75 of 141 FirstFirst ... 25656667686970717273747576777879808182838485125 ... LastLast
Results 741 to 750 of 1402

Thread: HD Radio Cables READY!

  1. #741
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    hey way off topic...

    usb audio selector, ill start a new thead, but we did talk about it a bit

    here is version 0
    im sending it to two testers

    more details soon, im coding a driver now

    mitch
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #742
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by mitchjs View Post
    ok, i argee enertaining...

    this was in the RR forum, someone moved it heheh

    ok, now... in my RR... when you switch to XM, i HARDWARE mute the XM
    note im not mentioning the PC... cause i dont touch the PCs line IN
    but RR does... when XM BECOMES INACTIVE, 2 things happen, the LINE in that is set in the RR.ini is muted, and my code tells XM HARDWARE to mute

    and when XM is ACTIVE, everyone unmutes

    SAME for HD Radio...

    basicly, XM and HD are ALWAYS on, what u "HEAR" note "HEAR" depends on the PC's line in mute, and which radio is ACTIVE

    in the NON my version of RR, distorted?, i found that max volume of 90 had some distortion...
    but i use 75, which is the same as the visteon display

    mitch
    Here is my problem.....yes, xm hardware mutes fine, but it leaves the line in open. I get some noise over the line using the xm direct usb thing from the store here. It isn't that noticable when music or whatever is playing on XM, but when I change to HD or mp3 and it mutes, the noise goes over whatever else I am listening to.
    My opinion is my own.

  3. #743
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    i can double check the code, but im preaty sure it mutes the LINE on the WINDOWS mixer. you might be getting nosie on the gnd, and will have to use isolation transformers to fix that.... i will check code... and check my mixer

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #744
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    yes, RR mutes the LINE on the WINDOWS MIXER

    ' Mute Mixer if separate line
    If XMLine <> 0 Then If Not MixerState(XMLine).MxrMute Then DoMute XMLine

    now this is assuming, "xmline=x" is set in RR.ini

    if your muted, and your getting noise, its a good chance its because... of a ground loop
    and a simple GOOD isolation transformer on xm audio will do the trick
    and at NO audible quality loss, XM is poor quality as it is
    best is jensen transformers, they are used EVERYwhere in PRO audio
    but they not cheap... a simple "ipod" ground looop deally will be fine

    http://cgi.ebay.com/Ground-Loop-Isol...QQcmdZViewItem

    or

    http://cgi.ebay.com/Ground-Loop-Isol...QQcmdZViewItem

    i got one from this guy

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #745
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    OK, got everything up and running properly. Even got ampctrl.exe to work (tried on first computer and it never worked right). Settings now are -- to match everything -- mp3 (wave) at 100%, XM radio (line-in1) still at around 40-50%, and HD Radio (line-in2) at around 30%. Master volume at 24% for good listening level on all 3. Shut down RR and started your pcr and volume levels were pretty much the same. Didn't reboot and check.

    I'll stick with this for a couple of roadtrips (5 hours each) and see how it works.

    I think I saw something somewhere about this, but what happened to the third sideband (on new rr all HD stations show max of 2) and why can't it be selected (old RR would show 3, but 3rd couldn't be selected)?
    My opinion is my own.

  6. #746
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    on the HD 3, alot of skins commands are bugged
    i posted the command how to switch
    i downloaded a skin, and it was wrong!

    what skin u using, and is there a button that switchs sub channels?

    are u running my RR build?

    also, if ur not, is ur HDRadiocomm.dll up to date?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #747
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by mitchjs View Post
    on the HD 3, alot of skins commands are bugged
    i posted the command how to switch
    i downloaded a skin, and it was wrong!

    what skin u using, and is there a button that switchs sub channels?

    are u running my RR build?

    also, if ur not, is ur HDRadiocomm.dll up to date?

    mitch
    1. I'll look for it.
    2. Digital FX 3.0, I tried carwings, but it doesn't have everything I want, like temp readouts, cnn news, net radio, and a few others. Also, when running carwings, I couldn't figure out how to select sidebands.
    3. Yes
    4. It says that it can't register, but it is loaded. When I do register.bat from the hdradio folder, I get: "HDRadioComm.dll was loaded, but the DllRegisterServer entry point was not found. The file can not be registered."
    My opinion is my own.

  8. #748
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    reinstall .net 2.0. i've seen that issue before and that was the problem
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #749
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by mitchjs View Post
    ponticga, are u using the pin#2 on the printer port to do the amps?
    did u ever try my program?

    i put it in my build of RR too, u can control any DATA pin on the lpt
    prob could make it do other thingys too... control some relays... to lower
    your DISCO ball you got set up

    mitch
    Yeah, I'm using Pin2. I didnt try your program because I didnt want to resolder the wire onto another pin.

    Quote Originally Posted by mitchjs View Post
    hey way off topic...

    usb audio selector, ill start a new thead, but we did talk about it a bit

    here is version 0
    im sending it to two testers

    more details soon, im coding a driver now

    mitch
    Will this allow me to have a 4 channel HD radio instead of the crappy 2 channel, bad sounding one I have now? Someone needs to code a program that turns 2 channel input to 4 channel output.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  10. #750
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by Sonicxtacy02 View Post
    reinstall .net 2.0. i've seen that issue before and that was the problem
    Is this for #4?
    My opinion is my own.

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •