Page 76 of 141 FirstFirst ... 26666768697071727374757677787980818283848586126 ... LastLast
Results 751 to 760 of 1402

Thread: HD Radio Cables READY!

  1. #751
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by danielkh View Post
    Is this for #4?
    yes it is sorry lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #752
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by Sonicxtacy02 View Post
    yes it is sorry lol
    It's wierd, done it on 2 separate computers.....

    Go through following mitch's instructions, all goes well, then I go into the hd and xm folders and there is some more .bat files, so I run them. XM does fine, but the register.bat on HD gives that error on both computers.

    I just manually checked the registry and it is registered. Guessing it's done in another step and then can't redo it.
    My opinion is my own.

  3. #753
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    danielkh, dont reinstall .net 2.0!!!!

    in the hdradio directory
    is a runme1st.cmd

    runme1st.cmd

    will register the hdradio object

    i have NO IDEA what "register.bat" is/does, its not mine

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #754
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    pontiac... NO of course not, your 2ch/4ch thing is inside ur pc

    you know on my OS / audio system... 2 channel LINE in, plays on all 4 speakers
    via the PLAYBACK MIXER (VISTA,realtek 880)

    see technically MUSIC is 2channel, (not talking about 5.1)
    and there is NO such thing as rear speakers
    but some people got it in their head they need music coming from the rear in a car
    (you know it generally screws up the imaging of the music) but most people
    arnt aware, or really understand...

    what audio system are you using?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #755
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by mitchjs View Post
    danielkh, dont reinstall .net 2.0!!!!

    in the hdradio directory
    is a runme1st.cmd

    runme1st.cmd

    will register the hdradio object

    i have NO IDEA what "register.bat" is/does, its not mine

    mitch
    I didn't and everything worked great on the first roadtrip. Heck, stuff that has never worked before now works (gps weather, zipcode updating). I might just become a full time roadrunner convert yet!

    Since your stuff is working great, I'm going to head over to the digital fx thread for other issues. Thanks a lot, sorry for the confusion, and as I said to begin with, great product!
    My opinion is my own.

  6. #756
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by mitchjs View Post
    pontiac... NO of course not, your 2ch/4ch thing is inside ur pc

    you know on my OS / audio system... 2 channel LINE in, plays on all 4 speakers
    via the PLAYBACK MIXER (VISTA,realtek 880)

    see technically MUSIC is 2channel, (not talking about 5.1)
    and there is NO such thing as rear speakers
    but some people got it in their head they need music coming from the rear in a car
    (you know it generally screws up the imaging of the music) but most people
    arnt aware, or really understand...

    what audio system are you using?

    mitch
    I'm just saying the HD radio sounds like crap coming out of just the front speakers. When it's locked on an HD station, the tweeters get real loud. It would sound much better with sound also coming from the back. MP3's sound much much much better because of this.

    I'm running a SB Audigy SE tied into my factory amp.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  7. #757
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    i dont know too much about the SB Audigy SE, but my guess it only supports a "virtual" surround and wont copy the audio from front to back speakers, but u can always use "AudioRepeater"
    part of virtural audio cable

    sounds like you dont got balance in your system, if HD Radio sounds like crap

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #758
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by mitchjs View Post
    i dont know too much about the SB Audigy SE, but my guess it only supports a "virtual" surround and wont copy the audio from front to back speakers, but u can always use "AudioRepeater"
    part of virtural audio cable

    sounds like you dont got balance in your system, if HD Radio sounds like crap

    mitch
    Nope. AudioRepeater does the same thing Winamp does.....makes an echo.

    Does anyone know a reasonably priced soundcard that will play the line-in on all speakers?? It's ashame when ya spend all this money on a CarPC and a $20 radio sounds better than an HD radio.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  9. #759
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    473
    I'm using an muadio firewire 410, it has 8 outputs, no problems here, have tested audiorepeater and winamp line in plugin.

    Probably not what you would consider reasonably priced, cost me $200 used from kijiji...

  10. #760
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    I had no problem with SB Live external 24 and XM line in. They're pretty cheap. Not sure how it would do on HD, but should be the same.

    Since then I decided to go with built in and got the kino-9452 motherboard (realtek ALC883 7.1). No issues on any line-ins and full control down to the individual speakers.
    My opinion is my own.

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •