Page 84 of 141 FirstFirst ... 34747576777879808182838485868788899091929394134 ... LastLast
Results 831 to 840 of 1402

Thread: HD Radio Cables READY!

  1. #831
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by danielkh View Post
    With the head unit removed (?), if you have a powered antenna, make sure it is getting voltage. If the head unit powered it, it won't (blue wire). I thought I had broken my antenna. When I found that, the Visteon blew the factory HU out of the water on reception.
    Nope. No power antenna. It's a little stubby one on the roof.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  2. #832
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    My bad. Power as in amplified internally (newer ones are). Not powered as in up and down.

  3. #833
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    PONTIAC, you need to power that up, and hope... and if reception is still bad... id prob put back in the factory radio and sell the car

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #834
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Mitch, I finally had time to work on the XM. Not sure if you remember, but I mentioned having engine noise (ground loop). Just to get this out and posted for the masses, I used this cheapy and it worked beautifully. I totally forgot how good Watercolors (XM Channel 71) could sound....

    http://www.radioshack.com/product/in...entPage=search
    My opinion is my own.

  5. #835
    Constant Bitrate utd09bry's Avatar
    Join Date
    Sep 2007
    Location
    Dallas,TX
    Posts
    216
    is the bad reception the hdradio period or is it being run in conjunction with your pc?

    my stock and aftermarket radios worked fine. hdradio by itself worked fine... but once you used the radio with the pc it would DIE. as recently stated, sealing my pc components (and i really do mean pretty dang tight) fixed the RFI noise that was being generated. in my case, it was the M2-ATX power supply causing RFI

  6. #836
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by danielkh View Post
    Mitch, I finally had time to work on the XM. Not sure if you remember, but I mentioned having engine noise (ground loop). Just to get this out and posted for the masses, I used this cheapy and it worked beautifully. I totally forgot how good Watercolors (XM Channel 71) could sound....

    http://www.radioshack.com/product/in...entPage=search
    You dont have any muffled sound with the RadioShack version? I bought mine from Best Buy, its called a InstallEdge Ground Loop Isolator. This one promises 100% clarity, and a 3db gain. i think its 1 dollar more then the one you pointed to.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #837
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by HiJackZX1 View Post
    You dont have any muffled sound with the RadioShack version? I bought mine from Best Buy, its called a InstallEdge Ground Loop Isolator. This one promises 100% clarity, and a 3db gain. i think its 1 dollar more then the one you pointed to.
    Crystal clear. Sounds like the mp3's now. But keep in mind I am deaf in one ear and can't hear out of the other.

    But no, no muffling. I was listening to jazz (watercolors) and if anything would show muffling, that would.
    My opinion is my own.

  8. #838
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by danielkh View Post
    Crystal clear. Sounds like the mp3's now. But keep in mind I am deaf in one ear and can't hear out of the other.

    But no, no muffling. I was listening to jazz (watercolors) and if anything would show muffling, that would.
    LOL, I am also deaf (not 100%), all I hear is certain frequencies and this horrible ringing 24/7.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #839
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    What?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #840
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    Quote Originally Posted by utd09bry View Post
    is the bad reception the hdradio period or is it being run in conjunction with your pc?

    my stock and aftermarket radios worked fine. hdradio by itself worked fine... but once you used the radio with the pc it would DIE. as recently stated, sealing my pc components (and i really do mean pretty dang tight) fixed the RFI noise that was being generated. in my case, it was the M2-ATX power supply causing RFI

    Think you're on to something. I had to put an adapter cable on the ant. cable. I moved the connector behind an aluminium shield and the radio came in clearer. So, I'm gonna work on shielding the connector better. Thanks for the tip.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 08:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 02:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 06:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 09:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •