Page 95 of 141 FirstFirst ... 45858687888990919293949596979899100101102103104105 ... LastLast
Results 941 to 950 of 1402

Thread: HD Radio Cables READY!

  1. #941
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    yep... might need to make a default preset or something
    dont know cause i dont use that skin
    try posting in the rr forum.. maybe in the dx4 thread too, but search 1st
    im sure this has come up
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #942
    Low Bitrate SoulR's Avatar
    Join Date
    Aug 2007
    Posts
    103
    Hi all,

    Just a question if anyone knowz, reading through this small thread (not at 63 pages) i was unable to get an answer & google is not being my friend atm.

    I'm wondering if this Visteon HDZ300/Direct receiver will pick up Australia Digital Radio or not. I know it picks up Analog FM OK (seen some posts by some Aussies early on) but unsure if this unit can handle DAB digital Radio (Australian Spec) or not, cannot find any specs on whether it can handle it or not.

    For the Aussies here most capital cities are now trialling Digital Radio with most of the major stations getting involved.

    If any of the aussies using this can confirm it would be much appreciated.

  3. #943
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by mitchjs View Post
    yep... might need to make a default preset or something
    dont know cause i dont use that skin
    try posting in the rr forum.. maybe in the dx4 thread too, but search 1st
    im sure this has come up
    Havent found anything and it's been about 10 posts before anyone in the Digital FX thread has actually answered let a lone acknowledged a question of mine. Guess no one likes me over there anymore. I'll keep trying.

  4. #944
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    i am using your cable with the kxproject audio drivers made for sound blaster sound cards. i have the hd radio plugged into the line in of the sound card. however upon resume from standby, there is no audio even if i switch stations. the only way to get it to work is to reload road runner, and also reselect line in for the input in the kxproject drivers. is there any way that you know of around this?

  5. #945
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Quote Originally Posted by mitchjs View Post
    in RR, hd is on when RR is running, to all quick source changes, there should close to 0 wait for any source change. one thing of note, power is controlled via DTR line, so tecnically u can wire YELLOW/RED to 12v constant, and the PC still controls the power

    danielkh, the radio isnt actually ON, when the PC is on, thats just a simplicity statement
    so basically if we wire both the yellow and red wire to 12v constant it will be ok? i do hear it clicking on and off when the computer goes into standby and resumes from standby, so i assume its powering on and off, but i dont want to risk any additional current draw when the car is off.

    i guess i could wire it to the acc for the amplifier (from a cnx-p2140, you can choose a delay also). But i have that shut off with ignition, which i guess is going to cause problems, right?

  6. #946
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    how about, wire yellow to constant 12v and red to 12vdc on hard drive power
    the rule is, the hd radio unit must have power when the pc is ON

    the clicks, is windows trying to find a mouse on your serial port, u can disable this if u like, or ignore

    i no nothing about kxproject drivers

    all road runner does is mute / un mute the line

    also
    DO NOT USE FADEINVOLUME! set it to false

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #947
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I use KX drivers and RR as well and haven't had this problem..Using line in plugin for winamp? Is line in in RR config set to line in? Also in KX drivers it shouldn't be controlled in "line in (i know weird) it should be controlled via AC97 leveler.

  8. #948
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I built a new system and am trying to get everything back up and running. The only thing not working is HD radio. I am using DFX 4 and had it working in the past. I downloaded the latest RR build and DFX 4 after that. I remember back when I installed the HD radio I had to manually drop the HD radio files in RR etc... I figured it was all inclusive in the new build. When I press the HD radio button in RR nothing happens. It doesn't go to the skin. Is there something I still need to do manually?

  9. #949
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by Dougw133 View Post
    I built a new system and am trying to get everything back up and running. The only thing not working is HD radio. I am using DFX 4 and had it working in the past. I downloaded the latest RR build and DFX 4 after that. I remember back when I installed the HD radio I had to manually drop the HD radio files in RR etc... I figured it was all inclusive in the new build. When I press the HD radio button in RR nothing happens. It doesn't go to the skin. Is there something I still need to do manually?
    I do not know if DFX has the error reporting skin files in it. Run a different skin and see if it works. The default skin that comes with RR Carwings) has the error reporting files that will tell you if HD is registered and if the port is set or not.

    Did you us the RR installer? If you did then did you select HD as an option to install? DId you set the HD radio port in RR.ini?

    Just some ideas to try.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  10. #950
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    what he said, and when in doubt use the carwings base skin supplied
    its a good testing skin for basic hw

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •