Page 98 of 141 FirstFirst ... 48888990919293949596979899100101102103104105106107108 ... LastLast
Results 971 to 980 of 1402

Thread: HD Radio Cables READY!

  1. #971
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    dont know, and why u even bothering wirth kx drivers in this case?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #972
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    doug, how old is ur hdradio cabLE?
    are u also using the latest comm?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #973
    Newbie
    Join Date
    Dec 2005
    Posts
    34
    Quote Originally Posted by mitchjs View Post
    blackrsx, I dont know....

    that is a audio out device, as far as i can see, it has no inputs

    dont your carpc have onboard audio?
    what u using a laptop?
    you're right. a silverstone has no inputs. thats why i asked if it was possible to have the RCA out on the visteon convert into a usb in audio. Silverstone overrides the onboard line-INs unfortunately, at least, thats what i read

  4. #974
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by mitchjs View Post
    doug, how old is ur hdradio cabLE?
    are u also using the latest comm?
    I bought the cable from you over the summer, I want to say August? I downloaded the most recent "PCR" and latest RR.

    I use the KX drivers because the Soundblaster ones stink. With the KX drivers I can have A LOT! more controll over my two seperate subs etc...

  5. #975
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Ok, here's da deal... KX Drivers take my line in and rout them to the AC-97 Codec..I should still be able to control the line in with winamp correct?

  6. #976
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    doug, I have no idea, i only heard of the kx drivers, i never used them
    to me it all has nothing to do with LINE IN

    august, is a new cable...

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #977
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Ok...Yeah I know you're sick of hearing about these KX drivers...I will try to post in an appropriate thread and see if I can't get this LINE in issue straightened out.. Thanks.

  8. #978
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    HEHE, i even forgot what the actual problem is

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #979
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Quote Originally Posted by Dougw133 View Post
    Ok... I have tried not using the winamp plugin. I am still getting a quick crackle in the speakers when RR loads. If i unhook the HD radio RCA's it goes away. At least it's somewhat isolated. I assume part of my problem to be that the line in is most likely not muted when not in use. I know you have no knowledge of the KX drivers, they are somewhat straight forward with some twists. The control over the level of the line in is the AC97 Level. I sitll here audio on line in even if the "line in" level in the mixer is muted (KX Mixer). I figure using winamp line in plugin would be benificial in my case. How do I get the "Adress" for the line in to enter into the RR settings and for winamp?
    did you ground the inputs on your hd radio box? i had mine grounded and then got rid of it, and that seemed to diminish the noise in mine. im also using the kx drivers with the audigy 2 zs card. also you can try leaving the line in level at like -9 or -11 so the background crackle is less. you'll have to turn the volume up more when you listen to the radio, but when listening to songs through winamp the noise shouldn't really be audible. it does not increase much with the master volume. also try switching between linein and mic, one of them has less noise.

  10. #980
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by hari-bhari View Post
    did you ground the inputs on your hd radio box? i had mine grounded and then got rid of it, and that seemed to diminish the noise in mine. im also using the kx drivers with the audigy 2 zs card. also you can try leaving the line in level at like -9 or -11 so the background crackle is less. you'll have to turn the volume up more when you listen to the radio, but when listening to songs through winamp the noise shouldn't really be audible. it does not increase much with the master volume. also try switching between linein and mic, one of them has less noise.
    It's not really a matter of Noise or crackling. Form what I have gathered in a "Normal" setup the line in plugin allows winamp to handle the media coming in the linein. These KX drivers seem to take the Line In and convert to Ac97. So right now, in roadrunner, it is just switching between the two. When listening to HD radio the Wave is truely muted, but when listening to MP3(wav) the line in is not muted. During playback this isn't a problem for me except for when RR initializes and the HD radio clicks on, there is a a sudded burst of noise from the radio to the line in which is NOT muted. I want to be able to have Winamp handle it and mute it. I am posting in a KX forum right now to found out what I can do. Thanks..

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 07:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 01:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 05:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •