Page 99 of 141 FirstFirst ... 498990919293949596979899100101102103104105106107108109 ... LastLast
Results 981 to 990 of 1402

Thread: HD Radio Cables READY!

  1. #981
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    LINE IN on PLAYBACK SIDE OF MIXER!?!?!?!?!?!!

    remember what i said, there are two sides to a mixer, playback and record

    if ur using the WINAMP line in plug in, THE PLAYBACK SIDE NEVER NEVER should be unmuted!!!!!!

    in rr.ini radioline=0 (when using the winamp plugin)

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #982
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    and what the HELL is " sudded burst of noise" mean

    define NOISE
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #983
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by mitchjs View Post
    and what the HELL is " sudded burst of noise" mean

    define NOISE

    Well I can't call it a pop... I don't know how else to describe it, it's def the radio starting up though. It sounds like the LINE IN is always open and when the radio initializes you get a quick crack of sound... I appreciate the help, not trying to be frustrating here.. I understand what you are saying about the line in, I just think I need to get some help with the dang KX Mixer...There's so many I/O options. I will try to make sure that no "Playback" part of line in is unmuted.

  4. #984
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by mitchjs View Post
    LINE IN on PLAYBACK SIDE OF MIXER!?!?!?!?!?!!

    remember what i said, there are two sides to a mixer, playback and record

    if ur using the WINAMP line in plug in, THE PLAYBACK SIDE NEVER NEVER should be unmuted!!!!!!

    in rr.ini radioline=0 (when using the winamp plugin)

    mitch
    If i am using the winamp line in plugin I should be able to have it controlled through winamp correct? As in even outside of RR and using the PCR, I should here nothing until winamp is open and using line in correct? Sorry if I am being retarted here.

  5. #985
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    it may not be unmuted....
    dont assume it is

    yes, u should hear NOTHING unless winamp is using the linein plugin and PLAYING

    if you do, the PLAYBACK PIN is un-muted, YES even in HD PCR

    basicly if u want to use HDPCR it has to go though the playback pin...
    does that make ur "noise" when it starts?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #986
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Wow....After much pain...I am up and running correctly. That KX mixer sure is confusing but worth it once you figure it out

    I sorted out my line in/ac97 and got the plugin working in winamp standalone. After some "Echoe" Issues" and some minor tweaks everything is great and that "Noise" when RR initializes the radio is gone!

    Thanks a lot as usual for all the help!

  7. #987
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    doug, you will find the best person to solve ones problems, is the one with the problems



    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #988
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Couldn't be more true...

  9. #989
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    so guess what i just found out. the YELLOW wire on the directed dmhd-1000 is the CONSTANT 12V and the RED wire is the Acc switch!! Why would they do that?? Blew out my PSU!!! I guess I should have read the manual, but still it makes no sense to make it that way.

    On another note, if the radio loses power before the laptop goes into hibernate/standby, yet receives power again before the computer is back up, will that be ok?

  10. #990
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    hari-bjari, WHAT are you talking about
    in AFTERMARKET Car AUDIO, YELLOW IS CONSTANT, AND RED ACC

    nope, the radio MUST have power when the PC is ON
    if it doesnt have power during the GOING INTO hibernation/standby, you MIGHT have issues when it resumes... MIGHT NOT...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. PC Card for HD Radio
    By Spotted in forum General MP3Car Discussion
    Replies: 13
    Last Post: 09-03-2008, 08:01 PM
  2. HD Radio
    By skyhawk2114 in forum StreetDeck
    Replies: 12
    Last Post: 06-04-2008, 02:17 PM
  3. HD radio in my BMW
    By DAMBRO24 in forum Car Audio
    Replies: 3
    Last Post: 11-14-2007, 06:19 PM
  4. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 09:04 PM
  5. HD Radio?
    By peecee in forum Car Audio
    Replies: 3
    Last Post: 12-31-2006, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •