Page 18 of 20 FirstFirst ... 891011121314151617181920 LastLast
Results 171 to 180 of 193

Thread: Need Testers for Mappoint embedded Navigation System

  1. #171
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    @CURTISBEEF Check if you have a directory named pointers in the app directory contianing pointer??.bmp . That should solve that problem.


    Hope this helps
    Satish

  2. #172
    Variable Bitrate rgardjr's Avatar
    Join Date
    Oct 2003
    Posts
    374
    I tried out the latest Beta version this morning on my way to work. I took a different route than the program chose. It rerouted me alright, but gave me about 5 or 6 audible rerouting messages in a 10 second period. It did miss the voice prompt at the first turn after the reroute. Also, when I turned on the last road in front of my work-it didn't have me on the road. It thought I was on a side/local road and kept giving me the audible rerouting message until I deleted the route. Overall, it worked very well until I took a different route than was chosen. Good Job!!!

  3. #173
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    HOME CHICAGO, NOW IN Greensboro
    Posts
    185
    SA,

    any updates and how soon can we hope it is avalible with MediaCar
    ALIBABA - I30 99
    Nemiah M10000, C134
    DVD, 40Gig, 256MB DDR
    GPS, OBD 2, Reverse Cam
    Mute on stereo w I300 car kit
    Liliput 7in w usb touch screen
    Direct connect with BOSE-CD changer

  4. #174
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    @skassama: Will not be able to code any thing till Monday but will be working on it as soon as I start again

  5. #175
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Sweet! How is that interface coming?
    -Jesus- King of Kings Lord of Lords

  6. #176
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    very busy rite now. Will no be able to do anything till Monday
    Will keep you informed

    SA

  7. #177
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    if i want to run Voices within mediacar, how do i change the skin ini file so that voices screen is displayed say 100 pixels from the top of the screen so that I can still see mediacars top bar

    as in this screenshot http://www.mp3car.com/vbulletin/atta...tid=2532&stc=1

    i,ve done a but can't see that this has been raised before

    telstargb

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  8. #178
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    @telstargb Its a bug in UI of VOICES will work on it for the next release.Rite now a little busy with VOICES (Media app) take a look at http://voices.techworldonline.com/0.0.0.1

  9. #179
    Newbie
    Join Date
    Apr 2002
    Location
    Sweden
    Posts
    29
    I have the same problem as telstargb.
    When should the next release be available?

  10. #180
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    @maskus,
    A bit busy with Office work, will start working on it soon


    satish
    VOICES Status : Rework in Progress [||--------](20%)
    Preview Version at http://voices.techworldonline.com

Similar Threads

  1. Replies: 7
    Last Post: 11-09-2009, 08:19 AM
  2. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 09:11 AM
  3. X-MP3Pad: Beta testers needed... Please read!
    By PorscheMP3 in forum Software & Software Development
    Replies: 0
    Last Post: 08-22-2002, 11:55 AM
  4. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 02:16 AM
  5. Replies: 22
    Last Post: 08-13-2001, 01:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •