Page 11 of 15 FirstFirst ... 23456789101112131415 LastLast
Results 101 to 110 of 143

Thread: Official Bug reports.

  1. #101
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507

    New Bug: Mixer causes app failiure

    When selecting the mixer from the main screen, or Mixer from within MP3, the App crashes.
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  2. #102
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    @skippy. Can you try the new exe from the private build. It should generate a log file if the mixer crashes.

  3. #103
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Re alpha version 0.0.0.1

    Looking good SA. Nice clean interface, but afew bugs have shown up as you requested when testing on desktop

    GPS module: + does not add selected location to route (bottom window), but double clicking on the location does.

    MP3 module - on first play, selected playlist showed up on 'play' screen, but have restarted app & songs not now appearing on 'play screen' - only counting track time is showing. Have installed on another machine and songs not showing up even on first play

    Mixer - crashes app as per skippys post

    Will try the GPS in the car shortly

    telstargb

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  4. #104
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Installed in car pc. GPS works fine except for the + button as in my previous post. I think we need a winamp volume control on the GPS screen. Also when exiting the app winamp does not always close down.

    Re Speed alert - would it be better for it to say 'You are over the speed limit' rather than you are '2.8' mph over the speed limit. Also is this only triggered once as you go over the set limit?

    Same problem with songs not showing on 'play' screen

    telstargb

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  5. #105
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    I think that the speed warning should be based upon the type of hwy you are on. In mappoint you can specify what speed limits are on hwy's, roads etc...

    I know i talked to sat about this earlier and he wasn't sure if it was possible. However that would be ideal. Then the speed warning automatically drops down when you turn onto a residential street.
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  6. #106
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    For Mixer crash can you please download the new app from http://voices.techworldonline.com/pr...ild/VOICES.exe and send me the mixer .log when it crashes.
    @Telstargb. Have you set the mp3 directory in the VOICES.ini. Also the first time you will have to load a playlist or create one from the Playlist Dialog. You can start the playlist dlg by clicking the music note.
    Will look at the ADD button. I must have forgotten some thing int the code.

  7. #107
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Quote Originally Posted by SilentAdmirer
    For Mixer crash can you please download the new app from http://voices.techworldonline.com/pr...ild/VOICES.exe and send me the mixer .log when it crashes.
    Error log attached. Error message from the app is 'Aux failed'
    Attached Files Attached Files

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  8. #108
    Low Bitrate telstargb's Avatar
    Join Date
    Aug 2003
    Location
    Leicester, UK
    Posts
    94
    Quote Originally Posted by SilentAdmirer
    @Telstargb. Have you set the mp3 directory in the VOICES.ini. Also the first time you will have to load a playlist or create one from the Playlist Dialog. You can start the playlist dlg by clicking the music note.
    Will look at the ADD button. I must have forgotten some thing int the code.
    OK - this is how i get the error.

    Mp3 directory is set in voices.ini to c:\music. Click the music note. App lists the directories within that directory (band names). Double click on 'Pink Floyd' directory. Click on 'The Final Cut' directory. Click 'Sel'' Click Done. Music starts playing and goes to 'Play' screen, but all that is there apart from the icons etc is the track time counting in the top right.

    Also mute button does not work on this screen. And the FF & RWD go to next and previous track if clicked, but track does not ffwd / rev if button held down.

    Could we also show the volume as a % on this screen?

    Mondeo 1.8 Zetec : Epia 800 : 60gb drive : Lilliput 7" VGA : Sapphire USB GPS : Opus 90w : WinXP : Road Runer : Destinator

  9. #109
    Variable Bitrate SilentAdmirer's Avatar
    Join Date
    Jul 2003
    Location
    Linz Am Rhein , DE
    Posts
    276
    @ telstargb
    About the + button can you make make the following change in skin.ini
    [ROUTE]
    Add=730,170,790,230

    Track Ffwd/rev if the button held is not yet implemented.

    Volume % will be shown in the next version.

    Can you run winamp from the directory and check in the plugin->Gerneral purpose if
    DASH-PC Playlist interface is present. Also can you send me the winamp.ini and gen_PL_Itf.dll to [email protected]

    ThanX for your help
    Satish

  10. #110
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    How do you modify the favorites in the gps app?
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

Similar Threads

  1. Official Bug report
    By coyote in forum MediaCar
    Replies: 366
    Last Post: 11-30-2005, 03:50 AM
  2. Replies: 0
    Last Post: 03-05-2004, 05:24 AM
  3. bug: (me.org is down for me)
    By mutilator in forum Media Engine
    Replies: 0
    Last Post: 02-22-2004, 08:28 PM
  4. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 07:27 PM
  5. Weird bug on vBulletin search
    By izaram in forum Off Topic
    Replies: 4
    Last Post: 05-15-2002, 01:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •