Results 1 to 6 of 6

Thread: Hibernation problems

  1. #1
    Low Bitrate
    Join Date
    May 2005
    Posts
    95

    Hibernation problems

    It always freeze up before it loads the resume bar up.
    Help??

    My english is very bad.. im sorry.

    Hardware:

    MB ASROCK k7s41
    amd athlon xp 1800+
    512 mb ram CL3 400mhz
    hd seagate 40 gb

    Software: windows xp home sp2.

    Ill try with others xp versions and other HD and the result is the same.

    Thanks.
    Renault Megane Coupé Cabriolet
    P3 550 mhz 256 mb RAM 15 gb hd, dvd.
    gps handsfree parrot ck3300
    windows xp sp2
    road runner
    map monkey and viamichelin mapsonic
    Touchscreen 7" fully motorized in-dash

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Do you have the latest drivers for all your hardare installed?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate
    Join Date
    May 2005
    Posts
    95
    yes , i have.

    is very strange because if i leave the power connected works fine, but if i remove the power of the motherboard is when it fails.
    Renault Megane Coupé Cabriolet
    P3 550 mhz 256 mb RAM 15 gb hd, dvd.
    gps handsfree parrot ck3300
    windows xp sp2
    road runner
    map monkey and viamichelin mapsonic
    Touchscreen 7" fully motorized in-dash

  4. #4
    Low Bitrate
    Join Date
    May 2005
    Posts
    95
    bump? help?
    Renault Megane Coupé Cabriolet
    P3 550 mhz 256 mb RAM 15 gb hd, dvd.
    gps handsfree parrot ck3300
    windows xp sp2
    road runner
    map monkey and viamichelin mapsonic
    Touchscreen 7" fully motorized in-dash

  5. #5
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    its not going into 'hibernate'.

    If removing the power makes it fail, then you are going into 'Suspend' or 'Sleep'.

    Check your BIOS for S5 (i think it should be) and also windows HIBERNATE, not SLEEP.

  6. #6
    Constant Bitrate
    Join Date
    May 2006
    Location
    Simi Valley, CA
    Posts
    211
    You could also try disabling any on-board devices you are not using in the bios and/or windows. I had a problem resuming from standby and found that disabling my onboard NIC fixed the problem

Similar Threads

  1. Replies: 1
    Last Post: 11-28-2006, 09:32 AM
  2. CF & Hibernation Issue
    By mmk999 in forum CF Bug Reports
    Replies: 6
    Last Post: 04-27-2006, 12:16 PM
  3. 5 minutes to complete hibernation? WTF?
    By DRWeside in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-12-2006, 10:36 PM
  4. Bluetooth dongle hibernation problems
    By Sonicxtacy02 in forum Wireless Communications
    Replies: 1
    Last Post: 09-02-2005, 09:00 AM
  5. Problems Enabling Hibernation
    By divinity in forum Software & Software Development
    Replies: 16
    Last Post: 05-16-2004, 12:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •