Results 1 to 3 of 3

Thread: CF not seen in BIOS

  1. #1
    Low Bitrate
    Join Date
    Mar 2007
    Posts
    66

    CF not seen in BIOS

    Got a CF to SATA adapter from addonics and a 8GB CF card. Plugged it in and all, but it does not list it in BIOS. Cant see the card in DOS either.
    Not sure where to go from here...
    I did try a few other CF cards and still nothing.

  2. #2
    Low Bitrate lbergamo's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    65
    Did you find a solution ?

  3. #3
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,211
    Try setting your SATA controller in the bios to native or IDE mode instead of AHCI?
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

Similar Threads

  1. stuck on 'verifying dmi pool data' booting from a CF card
    By dyne in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-11-2006, 09:48 AM
  2. Replies: 26
    Last Post: 07-10-2006, 10:18 PM
  3. CF 1.4 skin for CF 1.2
    By superbowl in forum CF Skins
    Replies: 15
    Last Post: 08-08-2005, 04:19 AM
  4. XP Embedded to CF
    By Cheekz185 in forum WinNT Based
    Replies: 5
    Last Post: 05-04-2005, 02:01 AM
  5. Replies: 3
    Last Post: 10-21-2004, 11:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •