Results 1 to 4 of 4

Thread: MicroXP install on VIA M10000II

  1. #1
    Newbie Lucifer's Avatar
    Join Date
    Aug 2004
    Location
    Belgium
    Posts
    39

    MicroXP install on VIA M10000II

    I have a VIA M10000II with morex case and a Toshiba laptop HHD of 30Gb with 512Mb RAM. The HDD is on primary IDE master, a Sony DVD-ROM drive is on Secondary IDE master.

    I wanted to install MicroXP 0.82 on it but it keeps crashing right after the install says "Starting Windows".

    It says:
    UNMOUNTABLE_BOOT_VOLUME
    *** STOP: 0x000000ED

    When I try a normal XP Pro install CD, the install works perfectly.

    I know some people here have installed Micro XP, anyone did it on a VIA EDEN board? Tips welcome.

    I just burned MircoXP iso on cd-rom and tried to install it. HDD is freshly formatted in NTFS.

    thnx
    Morex 3688 (Via MII10000 - 512Mb - 2,5HD 30Gb DVD+RW)
    CarTFT Motorized 7" In-dash Touchscreen
    CNX 1260
    Current Status: Skinning !

  2. #2
    Constant Bitrate
    Join Date
    May 2007
    Posts
    169
    Try to reburn onto another disk at a slower speed. I had the same problem when I burned tinyxp, it wouldn't install right on my system then I reburned it at a slower burn speed and it installed fine. try that and come back if that doesn't work, good luck

  3. #3
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Something else you might try is loading up microXP then popping in your regular XP disc, boot to the recovery console, and use fixboot.

    Also check for improperly created boot.ini file. Check your normal windows install's boot.ini file against the boot.ini created with MicroXP. These are typically the 2 problems associated with "unmountable_boot_volume" when the hardware checks out ok.

    Also, wouldn't hurt to run a chkdsk /r from the recovery console as well.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  4. #4
    Newbie Lucifer's Avatar
    Join Date
    Aug 2004
    Location
    Belgium
    Posts
    39
    BIGGKATT01's solution did the trick. I reburned it at 8x and now it installs.

    Thanks for the tips
    Morex 3688 (Via MII10000 - 512Mb - 2,5HD 30Gb DVD+RW)
    CarTFT Motorized 7" In-dash Touchscreen
    CNX 1260
    Current Status: Skinning !

Similar Threads

  1. 2006 G35 Install - First one
    By froalskiner in forum Worklogs
    Replies: 30
    Last Post: 02-28-2008, 04:31 PM
  2. Jagputer Install and story log
    By JagPuter in forum Show off your project
    Replies: 19
    Last Post: 08-02-2006, 09:48 PM
  3. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 04:55 PM
  4. Starting MM trys to install IntelPROset software?
    By sturmovik in forum Map Monkey
    Replies: 1
    Last Post: 06-03-2006, 03:20 PM
  5. windows xp install
    By Moneyfink in forum WinNT Based
    Replies: 17
    Last Post: 03-09-2005, 01:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •